Bug 892216 - [abrt] gnome-terminal-3.6.1-1.fc18: case_insensitive_hash: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-3.6.1-1.fc18: case_insensitive_hash: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 892359
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:940bd092b02f2e3d2dd37463f2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-05 17:23 EST by Eugene
Modified: 2013-01-08 06:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 06:39:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.96 KB, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: cgroup (133 bytes, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: core_backtrace (7.95 KB, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: dso_list (11.55 KB, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: environ (1.66 KB, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-05 17:23 EST, Eugene
no flags Details
File: maps (54.39 KB, text/plain)
2013-01-05 17:24 EST, Eugene
no flags Details
File: open_fds (880 bytes, text/plain)
2013-01-05 17:24 EST, Eugene
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-01-05 17:24 EST, Eugene
no flags Details
File: var_log_messages (675 bytes, text/plain)
2013-01-05 17:24 EST, Eugene
no flags Details
File: gconf_subtree (4.09 KB, application/octet-stream)
2013-01-05 17:24 EST, Eugene
no flags Details
File: smolt_data (3.35 KB, application/octet-stream)
2013-01-05 17:24 EST, Eugene
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 691186 None None None Never

  None (edit)
Description Eugene 2013-01-05 17:23:45 EST
Description of problem:
gnome-terminal dies after selecting in menu Edit => Profile setting (Правка => Параметры профиля)

Version-Release number of selected component:
gnome-terminal-3.6.1-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: case_insensitive_hash
executable:     /usr/bin/gnome-terminal
kernel:         3.6.11-3.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 case_insensitive_hash at fonts.c:757
 #1 pango_font_description_hash at fonts.c:786
 #2 pango_fc_fontset_key_hash at pangofc-fontmap.c:407
 #3 g_hash_table_lookup_node at ghash.c:401
 #4 g_hash_table_lookup at ghash.c:1074
 #5 pango_fc_font_map_load_fontset at pangofc-fontmap.c:1733
 #6 pk_pango_fc_font_map_load_fontset at pk-gtk-module.c:247
 #7 itemize_state_update_for_new_run at pango-context.c:1356
 #8 itemize_state_process_run at pango-context.c:1395
 #9 itemize_with_font at pango-context.c:1558
Comment 1 Eugene 2013-01-05 17:23:48 EST
Created attachment 673133 [details]
File: backtrace
Comment 2 Eugene 2013-01-05 17:23:50 EST
Created attachment 673134 [details]
File: cgroup
Comment 3 Eugene 2013-01-05 17:23:53 EST
Created attachment 673135 [details]
File: core_backtrace
Comment 4 Eugene 2013-01-05 17:23:55 EST
Created attachment 673136 [details]
File: dso_list
Comment 5 Eugene 2013-01-05 17:23:57 EST
Created attachment 673137 [details]
File: environ
Comment 6 Eugene 2013-01-05 17:23:59 EST
Created attachment 673138 [details]
File: limits
Comment 7 Eugene 2013-01-05 17:24:02 EST
Created attachment 673139 [details]
File: maps
Comment 8 Eugene 2013-01-05 17:24:04 EST
Created attachment 673140 [details]
File: open_fds
Comment 9 Eugene 2013-01-05 17:24:06 EST
Created attachment 673141 [details]
File: proc_pid_status
Comment 10 Eugene 2013-01-05 17:24:08 EST
Created attachment 673142 [details]
File: var_log_messages
Comment 11 Eugene 2013-01-05 17:24:10 EST
Created attachment 673143 [details]
File: gconf_subtree
Comment 12 Eugene 2013-01-05 17:24:13 EST
Created attachment 673144 [details]
File: smolt_data
Comment 13 Eugene 2013-01-05 17:36:02 EST
gnome-terminal dies after selecting in menu Edit => Profile setting (Правка => Параметры профиля)

backtrace_rating: 4
Package: gnome-terminal-3.6.1-1.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 14 Jirka Klimes 2013-01-08 06:39:09 EST
Crashed in pango, fixed in gtk3-3.6.4-1.

*** This bug has been marked as a duplicate of bug 892359 ***

Note You need to log in before you can comment on or make changes to this bug.