This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 892281 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b7fd5fdee028c675e62a96d8ca3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-06 05:02 EST by Tomislav Vujec
Modified: 2013-01-07 08:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 08:55:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomislav Vujec 2013-01-06 05:02:12 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc17.x86_64 root=/dev/mapper/vg-f17 ro rd.md=0 rd.lvm.lv=vg/f17 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks.uuid=luks-4f391f08-ddf7-4243-b29d-f868ab71810b rd.lvm.lv=vg/swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.10-2.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4291CL9
:Modules linked in: nfsv4 auth_rpcgss nfs dns_resolver fscache fuse lockd sunrpc rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media btusb bluetooth snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support binfmt_misc arc4 iwldvm mac80211 coretemp microcode i2c_i801 snd_hda_intel lpc_ich snd_hda_codec mfd_core snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi cfg80211 snd_page_alloc snd_timer e1000e mei vhost_net tun macvtap macvlan kvm_intel kvm uinput thinkpad_acpi snd soundcore rfkill xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 995, comm: Xorg Not tainted 3.6.10-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105c8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c94a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b25b9>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b58e1>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b7179>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00b7451>] blt_ring_flush+0x91/0xa0 [i915]
: [<ffffffffa0082685>] i915_gem_flush_ring+0x65/0x1c0 [i915]
: [<ffffffffa00895d6>] i915_gem_do_execbuffer.isra.12+0x946/0x1320 [i915]
: [<ffffffff811358b0>] ? set_page_dirty+0x50/0x90
: [<ffffffffa008a4e1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa008a430>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811a2289>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81282f3a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81284367>] ? file_has_perm+0x97/0xb0
: [<ffffffff811a2809>] sys_ioctl+0x99/0xa0
: [<ffffffff816270e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-07 08:55:15 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.