Bug 892333 - [abrt] gedit-3.6.2-1.fc18: _gtk_rbtree_insert_after: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-3.6.2-1.fc18: _gtk_rbtree_insert_after: Process /usr/bin/gedit w...
Status: CLOSED DUPLICATE of bug 895044
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c07d7d6b83587844276fefacf55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-06 13:17 EST by Štefan Gurský
Modified: 2013-03-11 05:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 05:53:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.20 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: cgroup (129 bytes, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: core_backtrace (2.82 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: dso_list (18.65 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: environ (1.57 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: maps (82.99 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: open_fds (872 bytes, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: smolt_data (2.97 KB, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details
File: var_log_messages (296 bytes, text/plain)
2013-01-06 13:17 EST, Štefan Gurský
no flags Details

  None (edit)
Description Štefan Gurský 2013-01-06 13:17:29 EST
Version-Release number of selected component:
gedit-3.6.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gedit
crash_function: _gtk_rbtree_insert_after
executable:     /usr/bin/gedit
kernel:         3.6.11-3.fc18.x86_64
remote_result:  839771
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 _gtk_rbtree_insert_after at gtkrbtree.c:465
 #5 gtk_tree_view_row_inserted at gtktreeview.c:8868
 #10 gtk_tree_model_row_inserted at gtktreemodel.c:1820
 #11 emit_row_inserted_for_node at gtkfilesystemmodel.c:309
 #12 node_set_visible_and_filtered_out at gtkfilesystemmodel.c:359
 #13 node_compute_visibility_and_filters at gtkfilesystemmodel.c:481
 #14 add_file at gtkfilesystemmodel.c:1867
 #15 _gtk_file_system_model_update_file at gtkfilesystemmodel.c:1941
 #16 gtk_file_system_model_query_done at gtkfilesystemmodel.c:1226
 #17 g_simple_async_result_complete at gsimpleasyncresult.c:775
Comment 1 Štefan Gurský 2013-01-06 13:17:34 EST
Created attachment 673397 [details]
File: backtrace
Comment 2 Štefan Gurský 2013-01-06 13:17:36 EST
Created attachment 673398 [details]
File: cgroup
Comment 3 Štefan Gurský 2013-01-06 13:17:38 EST
Created attachment 673399 [details]
File: core_backtrace
Comment 4 Štefan Gurský 2013-01-06 13:17:41 EST
Created attachment 673400 [details]
File: dso_list
Comment 5 Štefan Gurský 2013-01-06 13:17:43 EST
Created attachment 673401 [details]
File: environ
Comment 6 Štefan Gurský 2013-01-06 13:17:46 EST
Created attachment 673402 [details]
File: limits
Comment 7 Štefan Gurský 2013-01-06 13:17:49 EST
Created attachment 673403 [details]
File: maps
Comment 8 Štefan Gurský 2013-01-06 13:17:51 EST
Created attachment 673404 [details]
File: open_fds
Comment 9 Štefan Gurský 2013-01-06 13:17:53 EST
Created attachment 673405 [details]
File: proc_pid_status
Comment 10 Štefan Gurský 2013-01-06 13:17:55 EST
Created attachment 673406 [details]
File: smolt_data
Comment 11 Štefan Gurský 2013-01-06 13:17:58 EST
Created attachment 673407 [details]
File: var_log_messages
Comment 12 Kaoru Ng 2013-02-04 07:04:58 EST
Arch: F18
Symptoms: Random crashing of gedit (and other GUIs)
How to reproduce: use GUIs normally and try your luck

Used to get this in F16, F17 was good and now it's back!!!!!


backtrace_rating: 4
Package: gedit-3.6.2-1.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 13 Cedric Sodhi 2013-02-22 04:04:48 EST
I experience this a lot in GEdit with the Bottom-Pane opened and the Latex-Plugin activated (can't tell whether either is actually involved, but I think at least the Bottom-Pane appears to be related).
Comment 14 Christophe Fergeau 2013-03-11 05:53:42 EDT

*** This bug has been marked as a duplicate of bug 895044 ***

Note You need to log in before you can comment on or make changes to this bug.