Bug 89235 - Galeon Fails to render text properly
Galeon Fails to render text properly
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
http://bugzilla.gnome.org/show_bug.cg...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-21 12:43 EDT by Trever Adams
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-05 13:21:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2003-04-21 12:43:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
This may end up being a mozilla problem, but here it is.

Go to slashdot.org, www.qrz.com, www.eham.net, occassionally foxnews.com or
cnn.com and others.  You will see blank spaces, and if you highlight it just
right, whamo text appears in the highlight.  The text disappears the second the
highlight goes away.

Steps to reproduce the problem:
1.  Steps are found above

Actual Results:
Text that should be rendered visible is invisible.


Expected Results:
Text should be rendered correctly

How often does this happen?
Quite often.

Additional Information:
My system is a standard RedHat 9 plus all errata applicable. Gecko/20030131. 
Athlon 1800+ with 512 Meg of memory and more than
adequate disk space.  Using a Nvidia Geforce 2 MX w/ 64 meg.  Standard X
drivers, not nvidia drivers.

Version-Release number of selected component (if applicable):
galeon-1.2.7-3

How reproducible:
Always

Steps to Reproduce:
All steps are in the description
    

Actual Results:  Renders improperly; see description.

Additional info:

http://bugzilla.gnome.org/show_bug.cgi?id=111036 

Screen shot and suggested bug fix at the above url.
Comment 1 Christopher Blizzard 2003-05-05 13:21:28 EDT
dup of upstream moz bug

http://bugzilla.mozilla.org/show_bug.cgi?id=190278
Comment 2 Trever Adams 2003-06-11 09:36:17 EDT
This does not seem to be purely an upstream.  The GNOME people seem to think it
is fixed by using a newer version (1.3 or 1.4) or mozilla.  A few minutes of
testing with rawhide Mozilla and epiphany (the latter being trash compared to
galeon imnsho) shows this to be true.  The problem is at least more rare with
1.4 of Mozilla.  Is there anyway that a release of galeon and mozilla can be
made?  After all, this problem has been in existance since around 8.0 of RedHat.
 It is time for it to die.
Comment 3 Christopher Blizzard 2003-06-23 11:29:27 EDT
It's actually a bug in freetype, way at the bottom of the stack.

Note You need to log in before you can comment on or make changes to this bug.