Bug 89239 - Laptop does not respond after a piriod of time
Laptop does not respond after a piriod of time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-21 15:13 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 17:21:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-04-21 15:13:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; WMM)

Description of problem:
I don't know the exact program responsible for the bug.

After a time not useing my laptop, i hear the harddisk spindown or the 
systemventilator i dont know which.. This is normal out of energy saving for a 
laptop.

If i try to do something --> move the mousepointer, hit a key. Nothing happens. 
The mousepointer does not move and my laptoip does not '"awake"".

I have a comaqq evo N610 laptop.

Version-Release number of selected component (if applicable):
Don't know

How reproducible:
Always

Steps to Reproduce:
1.wait
2.
3.
    

Actual Results:  the computer is frozen. I can only shut the computer down by 
turning it off.
Next time i get a message if i want to test my harddrives, because ...

Expected Results:  just wake up and work along

Additional info:

Its a laptop.
Comment 1 Need Real Name 2004-02-02 16:03:34 EST
I have upgraded to fedora core 1
So this bug can closed.

Note You need to log in before you can comment on or make changes to this bug.