Bug 892392 - Project wide search and replace - replaced word not updated until browser reload
Project wide search and replace - replaced word not updated until browser reload
Status: CLOSED WORKSFORME
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-06 20:16 EST by Alex Eng
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-06 22:28:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2013-01-06 20:16:52 EST
Description of problem:
After using Project wide search and replace to replace a word, the replaced string doesn't update until browser/manual reload in editor.

Version-Release number of selected component (if applicable):
2.0

How reproducible:
Always


Steps to Reproduce:
1. Go to Project wide search and replace.
2. Replace a word.
3. Click "View in editor" link in search and replace view.
  
Actual results:
The entry remains the same.

Expected results:
The entry should get updated with replaced word. 

Additional info:
Comment 1 David Mason 2013-01-06 22:28:24 EST
Unable to reproduce on test machines with fresh or stale ( idle for > 1 hour) workspace.

Note You need to log in before you can comment on or make changes to this bug.