Bug 89246 - CCM Error when going from Publishing to Workflow Tab
CCM Error when going from Publishing to Workflow Tab
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
high Severity high
: ---
: ---
Assigned To: Justin Ross
Jon Orris
:
Depends On:
Blocks: 88926
  Show dependency treegraph
 
Reported: 2003-04-21 17:02 EDT by Jon Orris
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-03 15:56:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Orris 2003-04-21 17:02:43 EDT
Description of problem:
@30010/RHDB

After finishing the Approval task, going from the Workflow tab to the Publishing
tab & back causes a CCM Error.

To Reproduce:
(Sign in as user with appropriate role permissions, such as SWA).

Create an Article
Finish authoring
Go to Workflow tab.
Click Approval.
Finish task.
Go to the publishing tab.
Click the workflow Tab.
Get a CCM Error.


-*-*-*- ACS Error Report Code:
ccm-installer.boston.redhat.com:8080:f5d8112:f4b1cd002d -*-*-*-
-*-*-*- Message: null (root cause: Task is not enabled) -*-*-*-

-*-*-*- Section: HTTP headers -*-*-*-
accept:
text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,video/x-mng,image/png,image/jpeg,image/gif;q=0.2,*/*;q=0.1
accept-charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
accept-encoding: gzip,deflate,compress;q=0.9
accept-language: en-us,en;q=0.5
connection: keep-alive
cookie: ad_user_login=3008!1145556853539!NbZk0kqmUCU9bYMgQFHxQQ==;
JSESSIONID=B86FA000050C5ACF601308BB42F388DB
host: ccm-installer.boston.redhat.com:8080
keep-alive: 300
referer:
http://ccm-installer.boston.redhat.com:8080/ccm/articles/admin/item.jsp?bbp.1280.sel=9047&bbp.1180.sel=9043&bbp.466.sel=9023&bbp.2070.sel=9068&bbp.3.pane=3&bbp.94.sel=1070&bbp.2266.d=asc&bbp.1978.sel=9062&bbp.2494.o=userEmail&bbp.928.sel=9029&bbp.2494.d=asc&bbp.1024.sel=9034&bbp.v=2127+0&bbp.s=2298&bbp.272.sel=9018&item_id=8137&bbp.i=w17zcqcj2svqclxmo62o9m12g37hwpc2onoskcj6sgm2jh6noqno6xjjnuogzp0ag5eterimbj0m1aeonrlytylnsgkwm84euk4h5539qq8e2yif5erkv53xxs36irgam62xvh9lz8erk4013z9hiazvsfgwdbieu9e3ydkzgm0en9gnb8e9tg1fh2hha8sol6bmi18y6q035a0mclngfpmdmkrbwqui3uc6qdhstsvlm2qjuuvkugb1u3uzs6y4v5mn6tc02z4ucf3j2mn1bvohfi7aj5gse90gkja5qbq26ayds16cqxzr13lm9cvxwmyisrmagb7s8kd0zo4ufjsb748ckcr25uabnq0tg3pj0x5i0icprfecvwyqdvw1blyag6wrni6qm23owl1dtzm8dtam3rweoe070qavtm0yauonzilcx6f2wc0ol2my4idlcr5jbhw5hu618pds8bbxhexb2p4px1mk034&bbp.e=cell&bbp.2524.d=asc&bbp.1496.sel=9057&bbp.1105.sel=9039&bbp.2251.col=2&bbp.1392.sel=9052&bbp.167.sel=9014&bbp.2260.sel=9074&g11n.enc=ISO-8859-1&bbp.2511.d=asc
user-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

-*-*-*- Section: Cookies -*-*-*-
ad_user_login: 3008!1145556853539!NbZk0kqmUCU9bYMgQFHxQQ== (expires: -1)
JSESSIONID: B86FA000050C5ACF601308BB42F388DB (expires: -1)

-*-*-*- Section: CCM User -*-*-*-
Party not logged in

-*-*-*- Section: Stack trace -*-*-*-
com.arsdigita.util.UncheckedWrapperException (root cause:
com.arsdigita.workflow.simple.TaskException: Task is not enabled)
	at
com.arsdigita.cms.ui.workflow.BaseWorkflowItemPane$FinishLink$Listener.actionPerformed(BaseWorkflowItemPane.java:130)
	at com.arsdigita.bebop.ControlLink.fireActionEvent(ControlLink.java:146)
	at com.arsdigita.bebop.ControlLink.respond(ControlLink.java:155)
	at com.arsdigita.bebop.PageState.respond(PageState.java:348)
	at com.arsdigita.bebop.Page.process(Page.java:696)
	at com.arsdigita.bebop.Page.process(Page.java:678)
	at com.arsdigita.bebop.Page.buildDocument(Page.java:732)
	at com.arsdigita.cms.dispatcher.CMSPage$1.excurse(CMSPage.java:246)
	at com.arsdigita.cms.CMSExcursion.run(CMSExcursion.java:71)
	at com.arsdigita.cms.dispatcher.CMSPage.dispatch(CMSPage.java:254)
	at org.apache.jsp.item$jsp._jspService(item$jsp.java:96)
	at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:107)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.jasper.servlet.JspServlet$JspServletWrapper.service(JspServlet.java:201)
	at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:381)
	at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:473)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:683)
	at
org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:431)
	at
org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:355)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardHelper(DispatcherHelper.java:163)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardRequestByPath(DispatcherHelper.java:192)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardRequestByPath(DispatcherHelper.java:205)
	at
com.arsdigita.cms.dispatcher.FileDispatcher.chainedDispatch(FileDispatcher.java:61)
	at com.arsdigita.dispatcher.DispatcherChain.dispatch(DispatcherChain.java:74)
	at
com.arsdigita.cms.ContentSectionServlet.doService(ContentSectionServlet.java:135)
	at
com.arsdigita.web.BaseApplicationServlet$1.excurse(BaseApplicationServlet.java:119)
	at com.arsdigita.kernel.KernelExcursion.run(KernelExcursion.java:57)
	at
com.arsdigita.web.BaseApplicationServlet.doService(BaseApplicationServlet.java:113)
	at com.arsdigita.web.BaseServlet$1.excurse(BaseServlet.java:128)
	at com.arsdigita.kernel.KernelExcursion.run(KernelExcursion.java:57)
	at com.arsdigita.web.BaseServlet.internalService(BaseServlet.java:104)
	at com.arsdigita.web.BaseServlet.doGet(BaseServlet.java:205)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:683)
	at
org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:431)
	at
org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:355)
	at com.arsdigita.web.BaseDispatcher.forward(BaseDispatcher.java:212)
	at com.arsdigita.web.BaseDispatcher.forward(BaseDispatcher.java:198)
	at com.arsdigita.web.BaseDispatcher.dispatch(BaseDispatcher.java:130)
	at com.arsdigita.web.DispatcherServlet.service(DispatcherServlet.java:136)
	at
org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:247)
	at
org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:193)
	at
org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:243)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:190)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at org.apache.catalina.core.StandardContext.invoke(StandardContext.java:2347)
	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:180)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatcherValve.java:170)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:170)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:468)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:174)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.connector.http.HttpProcessor.process(HttpProcessor.java:1027)
	at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.java:1125)
	at java.lang.Thread.run(Thread.java:512)
Root cause: 
com.arsdigita.workflow.simple.TaskException: Task is not enabled
	at com.arsdigita.workflow.simple.Task.finish(Task.java:1026)
	at com.arsdigita.workflow.simple.UserTask.finish(UserTask.java:273)
	at
com.arsdigita.cms.ui.workflow.BaseWorkflowItemPane$FinishLink$Listener.actionPerformed(BaseWorkflowItemPane.java:127)
	at com.arsdigita.bebop.ControlLink.fireActionEvent(ControlLink.java:146)
	at com.arsdigita.bebop.ControlLink.respond(ControlLink.java:155)
	at com.arsdigita.bebop.PageState.respond(PageState.java:348)
	at com.arsdigita.bebop.Page.process(Page.java:696)
	at com.arsdigita.bebop.Page.process(Page.java:678)
	at com.arsdigita.bebop.Page.buildDocument(Page.java:732)
	at com.arsdigita.cms.dispatcher.CMSPage$1.excurse(CMSPage.java:246)
	at com.arsdigita.cms.CMSExcursion.run(CMSExcursion.java:71)
	at com.arsdigita.cms.dispatcher.CMSPage.dispatch(CMSPage.java:254)
	at org.apache.jsp.item$jsp._jspService(item$jsp.java:96)
	at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:107)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.jasper.servlet.JspServlet$JspServletWrapper.service(JspServlet.java:201)
	at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:381)
	at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:473)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:683)
	at
org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:431)
	at
org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:355)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardHelper(DispatcherHelper.java:163)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardRequestByPath(DispatcherHelper.java:192)
	at
com.arsdigita.dispatcher.DispatcherHelper.forwardRequestByPath(DispatcherHelper.java:205)
	at
com.arsdigita.cms.dispatcher.FileDispatcher.chainedDispatch(FileDispatcher.java:61)
	at com.arsdigita.dispatcher.DispatcherChain.dispatch(DispatcherChain.java:74)
	at
com.arsdigita.cms.ContentSectionServlet.doService(ContentSectionServlet.java:135)
	at
com.arsdigita.web.BaseApplicationServlet$1.excurse(BaseApplicationServlet.java:119)
	at com.arsdigita.kernel.KernelExcursion.run(KernelExcursion.java:57)
	at
com.arsdigita.web.BaseApplicationServlet.doService(BaseApplicationServlet.java:113)
	at com.arsdigita.web.BaseServlet$1.excurse(BaseServlet.java:128)
	at com.arsdigita.kernel.KernelExcursion.run(KernelExcursion.java:57)
	at com.arsdigita.web.BaseServlet.internalService(BaseServlet.java:104)
	at com.arsdigita.web.BaseServlet.doGet(BaseServlet.java:205)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java(Compiled Code))
	at
org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:683)
	at
org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:431)
	at
org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:355)
	at com.arsdigita.web.BaseDispatcher.forward(BaseDispatcher.java:212)
	at com.arsdigita.web.BaseDispatcher.forward(BaseDispatcher.java:198)
	at com.arsdigita.web.BaseDispatcher.dispatch(BaseDispatcher.java:130)
	at com.arsdigita.web.DispatcherServlet.service(DispatcherServlet.java:136)
	at
org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:247)
	at
org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:193)
	at
org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:243)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:190)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at org.apache.catalina.core.StandardContext.invoke(StandardContext.java:2347)
	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:180)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.valves.ErrorDispatcherValve.invoke(ErrorDispatcherValve.java:170)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:170)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:468)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:174)
	at
org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java(Compiled
Code))
	at
org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java(Compiled
Code))
	at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java(Compiled Code))
	at
org.apache.catalina.connector.http.HttpProcessor.process(HttpProcessor.java:1027)
	at org.apache.catalina.connector.http.HttpProcessor.run(HttpProcessor.java:1125)
	at java.lang.Thread.run(Thread.java:512)


-*-*-*- Section: Request summary -*-*-*-
Context path: 
Request URI: /ccm/articles/admin/item.jsp
Query string:
bbp.1280.sel=9047&bbp.2298.row=2127&bbp.1180.sel=9043&bbp.466.sel=9023&bbp.2070.sel=9068&bbp.3.pane=3&bbp.94.sel=1070&bbp.2266.d=asc&bbp.1978.sel=9062&bbp.2494.o=userEmail&bbp.928.sel=9029&bbp.2494.d=asc&bbp.1024.sel=9034&bbp.s=2326&bbp.272.sel=9018&item_id=8137&bbp.i=w17zcqcj2svqclxmo62o9m12g37hwpc2onoskciqati1czsm7vbarmuoq9xpxlpq7e1pqidtvkz0wppr58s379u2jiplo5pv0m18nrwafj109a9pb8cm82fcwzzecb0vs2zn7oafdspwvy5nv353zywtr784iw4k6olu263trkui0ebmrj3vfo8iv28nk4otfrjiei2xttyoycrlmkbav5tax7x3pau7y2c3hvf116o1fpc8ld1vkvlomocqc0ez6gtwfiovo7oufgf96nsbertjarm56ldk8scal3uovw8pzk2i8xferif10yduyb0b5pu5qrb3kjd1ucfj1bil8sd6kkxizj3g6f9msakt25x9o4yd555ov322ufdprejw81xuus2xnu8gc1dbnq8lgefds8doq5jd1o34rj81dvutaru6jkr8xhzcromni3s55rogbr3kvwtaal8lscoaqz8kwzs2dxwnhvbenw0&bbp.2524.d=asc&bbp.1496.sel=9057&bbp.1105.sel=9039&bbp.2251.col=2&bbp.1392.sel=9052&bbp.2298.col=0&bbp.167.sel=9014&bbp.2260.sel=9074&bbp.2282.stack=1&g11n.enc=ISO-8859-1&bbp.2511.d=asc
Method: GET
Remote user: null

-*-*-*- Section: System properties -*-*-*-
catalina.base: /usr/share/tomcat
catalina.home: /usr/share/tomcat
catalina.useNaming: true
file.encoding: ISO-8859-1
file.encoding.pkg: sun.io
file.separator: /
invokedviajava: 
java.assistive: ON
java.awt.fonts: 
java.awt.graphicsenv: sun.awt.X11GraphicsEnvironment
java.awt.printerjob: sun.awt.motif.PSPrinterJob
java.class.path:
/opt/IBMJava2-131/lib/tools.jar:/var/www/ccm-cms/dist/WEB-INF/lib/jaas.jar:/var/www/ccm-cms/dist/WEB-INF/lib/jce.jar:/var/www/ccm-cms/dist/WEB-INF/lib/sunjce_provider.jar:/var/www/ccm-cms/dist/WEB-INF/lib/xerces.jar:/var/www/ccm-cms/dist/WEB-INF/lib/xalan.jar:/opt/oracle/product/jdbc/lib/classes12.zip:/opt/IBMJava2-131/lib/tools.jar:/usr/share/tomcat/bin/bootstrap.jar
java.class.version: 46.0
java.compiler: jitc
java.endorsed.dirs: /usr/share/tomcat/bin:/usr/share/tomcat/common/lib
java.ext.dirs: /opt/IBMJava2-131/jre/lib/ext
java.fullversion: J2RE 1.3.1 IBM build cxia32131-20020622 (JIT enabled: jitc)
java.home: /opt/IBMJava2-131/jre
java.io.tmpdir: /usr/share/tomcat/temp
java.library.path:
/opt/IBMJava2-131/jre/bin:/opt/IBMJava2-131/jre/bin/classic:/opt/oracle/product/lib:/lib:/usr/lib:/usr/local/lib:/usr/lib
java.naming.factory.initial: org.apache.naming.java.javaURLContextFactory
java.naming.factory.url.pkgs: org.apache.naming
java.runtime.name: Java(TM) 2 Runtime Environment, Standard Edition
java.runtime.version: 1.3.1
java.specification.name: Java Platform API Specification
java.specification.vendor: Sun Microsystems Inc.
java.specification.version: 1.3
java.vendor: IBM Corporation
java.vendor.url: http://www.ibm.com/
java.vendor.url.bug: 
java.version: 1.3.1
java.vm.info: J2RE 1.3.1 IBM build cxia32131-20020622 (JIT enabled: jitc)
java.vm.name: Classic VM
java.vm.specification.name: Java Virtual Machine Specification
java.vm.specification.vendor: Sun Microsystems Inc.
java.vm.specification.version: 1.0
java.vm.vendor: IBM Corporation
java.vm.version: 1.3.1
javax.xml.parsers.DocumentBuilderFactory:
org.apache.xerces.jaxp.DocumentBuilderFactoryImpl
javax.xml.parsers.SAXParserFactory: org.apache.xerces.jaxp.SAXParserFactoryImpl
javax.xml.transform.TransformerFactory:
org.apache.xalan.processor.TransformerFactoryImpl
line.separator: 

org.xml.sax.driver: org.apache.xerces.parsers.SAXParser
os.arch: x86
os.name: Linux
os.version: 2.4.9-e.12
path.separator: :
PreferredXSLTTransformer: XALAN
sun.boot.class.path:
/opt/IBMJava2-131/jre/lib/rt.jar:/opt/IBMJava2-131/jre/lib/i18n.jar:/opt/IBMJava2-131/jre/classes
sun.boot.library.path: /opt/IBMJava2-131/jre/bin
sun.io.unicode.encoding: UnicodeLittle
user.dir: /var/lib/tomcat
user.home: /var/lib/tomcat
user.language: en
user.name: tomcat
user.region: US
user.timezone: America/New_York
vendor: Apache Software Foundation
vendor-url: http://xml.apache.org/xalan
version: 2.1.0
-*-*-*-*-*- End Error Report -*-*-*-*-*-
Comment 1 Justin Ross 2003-04-22 11:10:18 EDT
This seems to be a heisenbug.  Neither Jon nor I can reproduce it at the moment.
Comment 2 Richard Li 2003-06-03 15:53:58 EDT
Cannot reproduce.
Comment 3 Richard Li 2003-06-03 15:56:20 EDT
I meant to mark it as WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.