Bug 892472 - Anaconda is unable to create windows when visiting the custom partitioning screen for the second time
Anaconda is unable to create windows when visiting the custom partitioning sc...
Status: CLOSED DUPLICATE of bug 875291
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2013-01-07 03:56 EST by Dan Mashal
Modified: 2013-01-07 09:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 09:03:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (36.89 KB, text/plain)
2013-01-07 04:45 EST, Kamil Páral
no flags Details
anaconda.log (36.89 KB, text/plain)
2013-01-07 04:47 EST, Kamil Páral
no flags Details
packaging.log (163.06 KB, text/plain)
2013-01-07 04:47 EST, Kamil Páral
no flags Details
program.log (34.01 KB, text/plain)
2013-01-07 04:47 EST, Kamil Páral
no flags Details
storage.log (134.54 KB, text/plain)
2013-01-07 04:47 EST, Kamil Páral
no flags Details
syslog (62.76 KB, text/plain)
2013-01-07 04:47 EST, Kamil Páral
no flags Details

  None (edit)
Description Dan Mashal 2013-01-07 03:56:35 EST
Steps to reproduce:

1) Boot with latest install image
2) Select custom partitioning
3) Create custom partitions
4) click done/back
5) Go back to the partitioning screen and click the plus sign

The window is not created. If you hit escape you can hit back. However, this happens every time after the first time you visit the custom partitioning screen.
Comment 1 Kamil Páral 2013-01-07 04:19:23 EST
Reproduced. The window seems like stuck. +1 blocker
Comment 2 Kamil Páral 2013-01-07 04:44:52 EST
I have learned that sometimes you need to visit the screen more than twice, sometimes twice is enough. It might be relevant to what exactly you click, or some race condition. Attaching logs from one such attempt.
Comment 3 Kamil Páral 2013-01-07 04:45:24 EST
Created attachment 673849 [details]
anaconda.log
Comment 4 Kamil Páral 2013-01-07 04:47:41 EST
Created attachment 673850 [details]
anaconda.log
Comment 5 Kamil Páral 2013-01-07 04:47:46 EST
Created attachment 673851 [details]
packaging.log
Comment 6 Kamil Páral 2013-01-07 04:47:49 EST
Created attachment 673852 [details]
program.log
Comment 7 Kamil Páral 2013-01-07 04:47:52 EST
Created attachment 673853 [details]
storage.log
Comment 8 Kamil Páral 2013-01-07 04:47:56 EST
Created attachment 673854 [details]
syslog
Comment 9 Chris Lumens 2013-01-07 09:03:28 EST
This is the same as bug 875291.  And I am extremely pessimistic on the chances for figuring out a fix for this.

*** This bug has been marked as a duplicate of bug 875291 ***

Note You need to log in before you can comment on or make changes to this bug.