Bug 892587 - ghc-hashable-1.2.0.7 is available
ghc-hashable-1.2.0.7 is available
Status: CLOSED DUPLICATE of bug 1060005
Product: Fedora
Classification: Fedora
Component: ghc-hashable (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
hashable-1.2.0.7:HP
: FutureFeature, Triaged
: 887469 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 06:00 EST by Upstream Release Monitoring
Modified: 2014-09-12 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 04:21:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-01-07 06:00:57 EST
Latest upstream release: 1.2.0.3
Current version in Fedora Rawhide: 1.1.2.5
URL: http://hackage.haskell.org/packages/archive/hashable/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2013-01-08 01:54:18 EST
*** Bug 887469 has been marked as a duplicate of this bug. ***
Comment 2 Upstream Release Monitoring 2013-01-09 12:52:44 EST
Latest upstream release: 1.2.0.4
Current version in Fedora Rawhide: 1.1.2.5
URL: http://hackage.haskell.org/packages/archive/hashable/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-01-13 05:32:15 EST
Latest upstream release: 1.2.0.5
Current version in Fedora Rawhide: 1.1.2.5
URL: http://hackage.haskell.org/packages/archive/hashable/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Jens Petersen 2013-03-12 09:17:42 EDT
Agda still needs 1.1
Comment 5 Upstream Release Monitoring 2013-04-22 03:14:49 EDT
Latest upstream release: 1.2.0.6
Current version in Fedora Rawhide: 1.1.2.5
URL: http://hackage.haskell.org/packages/archive/hashable/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Jens Petersen 2013-04-24 20:52:55 EDT
yesod-platform-1.1.9 needs hashable-1.2.0.6
Comment 7 Jens Petersen 2013-04-24 20:55:57 EDT
Agda-2.3.3 will allow 1.2
Comment 8 Upstream Release Monitoring 2013-04-30 09:44:08 EDT
Latest upstream release: 1.2.0.7
Current version in Fedora Rawhide: 1.1.2.5
URL: http://hackage.haskell.org/packages/archive/hashable/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Jens Petersen 2014-01-03 08:13:16 EST
latest snap-core is okay
Comment 10 Jens Petersen 2014-09-11 06:05:14 EDT
fhbz: cblrepo output for hashable-1.2.0.7:

Adding hashable 1.2.0.7 would break:
  hashtables : hashable >=1.1 && <1.2 || >=1.2.1 && <1.3
  haskell-platform : hashable ==1.2.2.0
Comment 11 Jens Petersen 2014-09-12 04:21:52 EDT

*** This bug has been marked as a duplicate of bug 1060005 ***

Note You need to log in before you can comment on or make changes to this bug.