Bug 892797 - Notebook display (integrated) doesnt' come up after resume from suspend
Notebook display (integrated) doesnt' come up after resume from suspend
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
17
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 16:24 EST by David Kovalsky
Modified: 2014-03-31 19:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-30 05:13:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
pm-suspend.log (9.54 KB, text/x-log)
2013-01-07 16:24 EST, David Kovalsky
no flags Details
Xorg.0.log (82.42 KB, text/plain)
2013-01-07 16:25 EST, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2013-01-07 16:24:23 EST
Created attachment 674351 [details]
pm-suspend.log

pm-utils-1.4.1-18.fc17.x86_64
kernel-3.6.11-1.fc17.x86_64

I can sucessfully suspend Lenovo W510 with Nvidia (nouveau) and displays in close mode (1920x1080), but after resume - only the external monitor is active.

Checking 'Display' in settings, the integrated display got disabled.

Enabling the display works again.
Comment 1 David Kovalsky 2013-01-07 16:25:01 EST
Created attachment 674352 [details]
Xorg.0.log
Comment 2 Jaroslav Škarvada 2013-03-18 05:45:49 EDT
It maybe bug in your desktop environment (probably gnome-settings-daemon in case you use gnome) or nouveau driver itself. Are you able to reproduce this from other desktop environment?
Comment 3 David Kovalsky 2013-04-30 03:00:50 EDT
It could be, thanks for picking this up. 

But I'm running F18 latest & greatest and I'm unable to reproduce this anymore. Feel free to close this if you want, I no longer care for F17.
Comment 4 Jaroslav Škarvada 2013-04-30 05:13:46 EDT
Thanks for info, closing per comment 3.

Note You need to log in before you can comment on or make changes to this bug.