Bug 8929 - SYSLOGD PROBLEM
SYSLOGD PROBLEM
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sysklogd (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-27 15:24 EST by info
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 15:27:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description info 2000-01-27 15:24:36 EST
Hi,

I downloaded and installed the SYSLOGD update from your site. Your warning
is that there was a Denial of Attack in the old SYSLOGD.
Now what happens:
Since then my /var/log/messages says:

Jan 27 21:14:06 sparrow kernel: Packet log: input DENY eth0 PROTO=17
213.136.0.22:5151 239.192.74$
Jan 27 21:14:06 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:06 sparrow kernel: Packet log: input DENY eth0 PROTO=17
213.136.0.22:5151 239.192.74$
Jan 27 21:14:07 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:07 sparrow kernel: Packet log: input DENY eth0 PROTO=17
213.136.0.22:5151 239.192.74$
Jan 27 21:14:09 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:138 195.81.40.2$
Jan 27 21:14:10 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:10 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:10 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.65:138 195.81.40.2$
Jan 27 21:14:11 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:11 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:12 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:12 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:137 195.81.40.2$
Jan 27 21:14:14 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.61:138 195.81.40.2$
Jan 27 21:14:14 sparrow kernel: Packet log: input DENY eth0 PROTO=17
195.81.40.228:138 195.81.40.$

etc. etc.
It looks like it is trying to get in all computers in the domain on port
137 and 138.
How to get back the old SYSLOGD ???

Jan Koenegras,
The Netherlands.
Comment 1 Bill Nottingham 2000-01-27 18:27:59 EST
Ports 137 & 138 are netbios stuff; perhaps you have a samba
server that's trying to talk to itself? (NMBD will do this
periodically...)
Comment 2 Elliot Lee 2000-02-03 15:27:59 EST
The kernel firewalling code generates these messages when you have turned on
logging for a specific firewall rule. This is unrelated to your sysklogd update.

Note You need to log in before you can comment on or make changes to this bug.