Bug 892940 - [rhevm-reports] Webadmin Dashboard - Cluster dashboard contains " in charts headlines
[rhevm-reports] Webadmin Dashboard - Cluster dashboard contains " in charts h...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
:
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-08 05:10 EST by David Botzer
Modified: 2016-02-10 14:37 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In Red Hat Enterprise Virtualization Reports, Cluster dashboard headlines have been improved (there were some Gershaim (apostrophes) in a headline where there should have been none).
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 18:02:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cluster_gershaim (91.69 KB, image/png)
2013-01-08 05:10 EST, David Botzer
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11373 None None None Never

  None (edit)
Description David Botzer 2013-01-08 05:10:26 EST
Created attachment 674658 [details]
cluster_gershaim

Description of problem:
For Cluster Dashboard The Charts headlines in Axis X contains "

Version-Release number of selected component (if applicable):
3.2/sf3

How reproducible:
always

Steps to Reproduce:
1.open cluster dashboard
  
Actual results:
The Charts headlines in Axis X contains "

Expected results:
Should contain such symbols

Additional info:
see pic
Comment 4 David Botzer 2013-02-14 03:31:18 EST
Fixed, 3.2/SF6
The Gershaim is removed but 1 Geresh still exists
As Yaniv had explained its the English grammer
Fixed, 3.2/SF6
Comment 5 errata-xmlrpc 2013-06-10 18:02:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.