Bug 893005 - system-config-date: clicking on icon does not start program [LXDE]
Summary: system-config-date: clicking on icon does not start program [LXDE]
Keywords:
Status: CLOSED DUPLICATE of bug 902013
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-08 12:48 UTC by Filip Holec
Modified: 2016-04-18 10:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-01 16:00:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Filip Holec 2013-01-08 12:48:24 UTC
Description of problem:
Application won't start when clicked on in menu or desktop, but when started from terminal, authentication window appears and program runs normally.

Version-Release number of selected component (if applicable):
system-config-date-1.10.4-1.fc18.noarch

How reproducible:
always

Steps to Reproduce:
1. Menu (on panel) -> Administration -> System-Config-Date
2. System appears to be processing the request, but nothing happens
3. Open terminal
4. # system-config-date

Actual results:
Application does not start from menu, but starts from terminal

Expected results:
Application starts always

Additional info:

Comment 1 Filip Holec 2013-01-08 13:00:04 UTC
Same thing for system-config-users (Administrations -> Users and Groups)

Comment 2 Raphael Groner 2013-06-01 13:34:47 UTC
Reproducible with Fedora 19 Beta XFCE and enabled updates-testing.

Possible work-around is to set Terminal=true in desktop file.

I think there are also other reports about this issue.

https://bugzilla.redhat.com/show_bug.cgi?id=879922

https://bugzilla.xfce.org/show_bug.cgi?id=10093

Comment 3 Christoph Wickert 2013-06-01 16:00:53 UTC
(In reply to Raphael Groner from comment #2)
> Reproducible with Fedora 19 Beta XFCE and enabled updates-testing.

This bug is about LXDE and lxpanel and not about Xfce and xfce4-panel. It has nothing to do with system-config-users but with the way xfce4-panel and lxpanel launch apps.

*** This bug has been marked as a duplicate of bug 902013 ***


Note You need to log in before you can comment on or make changes to this bug.