Bug 89311 - KDE programs segfault when run remotely on Mac OS X 10.2.1
KDE programs segfault when run remotely on Mac OS X 10.2.1
Status: CLOSED DUPLICATE of bug 89308
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-22 11:25 EDT by chemist109
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chemist109 2003-04-22 11:25:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a)
Gecko/20030401

Description of problem:
When I attempt to run a KDE application remotely on Mac OS X (10.2.1) with
Apple's X server (X11 beta 3 - XFree86 4.2.1), I get a segmentation fault.  I
have duplicated this on two Red Hat 9 systems.  Red Hat 8.0 KDE apps work
without difficulty and Red Hat 9 GTK apps work as well.  Generic X apps (xeyes,
display (from imagemagick), etc.) seem to work fine too.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log in remotely from Mac OS X
2.Start KDE app
3.Segmentation fault
    

Additional info:
Comment 1 chemist109 2003-04-22 12:39:16 EDT
This bug is a duplicate of 89308-- sorry.  Mea Culpa.
Comment 2 Marcin Garski 2004-12-11 12:57:30 EST

*** This bug has been marked as a duplicate of 89308 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.