Bug 89313 - AC97 Fails To Operate Under RedHat 9
Summary: AC97 Fails To Operate Under RedHat 9
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-22 15:28 UTC by Gary P Smith, II
Modified: 2014-03-17 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-22 19:34:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gary P Smith, II 2003-04-22 15:28:51 UTC
Description of problem: Intel 82801DB AC97 Soundcard on Asus P4PE system fails 
to see and configure sound device during installation. The /etc/modules.conf 
indicates the device is disabled. It works under Windows XP. It is not disabled 
in BIOS.


Version-Release number of selected component (if applicable):


How reproducible:
Version 9 installation 

Steps to Reproduce:
1.Running Sound Configuration Tool In X Indicates The Devices Is Disabled
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-04-22 19:34:31 UTC
This is a kudzu PCI detection issue, it's fixed in 1.1.0-2 and later.


Note You need to log in before you can comment on or make changes to this bug.