This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 893395 - bond - some slave device is not up after bond start
bond - some slave device is not up after bond start
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity high
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
: Regression
Depends On:
Blocks: 895654
  Show dependency treegraph
 
Reported: 2013-01-09 05:14 EST by Jan Ščotka
Modified: 2013-02-21 05:26 EST (History)
5 users (show)

See Also:
Fixed In Version: initscripts-9.03.38-1.el6
Doc Type: Bug Fix
Doc Text:
Cause: Calling ip link up before the master device is properly set Consequence: Slaves might be in state UNKNOWN Fix: Call ip link up for master after the device is installed properly and all slaves are up Result: All slaves are in right state and enslaved to master device.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:26:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-02-21 05:26:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0518.html

Note You need to log in before you can comment on or make changes to this bug.