Bug 89346 - Working with tora hangs the X server
Working with tora hangs the X server
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: tora (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-22 14:18 EDT by Felix Valle
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-31 09:46:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Valle 2003-04-22 14:18:37 EDT
Description of problem:
Working with tora in one of the workspaces and with other programs in the
others. When changing from other to the workspace where tora is, sometimes the X
server hangs and I can do nothing. I must log to my box via telnet and kill the
X process.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Mihai Ibanescu 2003-05-05 19:55:52 EDT
Are you sure this doesn't happen with other programs running under KDE? BTW, are
you using GNOME or KDE? Is there a way you can reproduce this so that I can try it?
Comment 2 Felix Valle 2003-05-06 13:23:39 EDT
This happens working with gnome desktop, but I installed kde too, an I found
this problem only with Tora, not with other kde aplications.
I compiled tora with the Oracle 9.0.1 client, and I'm working against an Oracle
database, but I think that Oracle is not the problem.
When it hangs, it is enought killing the Tora process. After 2-3 minutes the X
server works again.
After submitting the bug, I tried to compile tora with "--without-kde" configure
option and it works fine. So, I think that the problem is between tora and kde.
To reproduce the problem, you must open Tora and connect with a database. You
can make then any select or update....
Then you must change to another workepace of the gnome desktop and work some
time with other aplications. When you go back to the workspace where Tora is,
usualy it hangs when trying to redraw the screen. Some menu options appear and
some others not, and the x server don't answer to the mouse or the keyboard.
Comment 3 Mihai Ibanescu 2004-08-31 09:46:57 EDT
I could not wrap my head around this one. Closing as NOTABUG, please
reopen if it's not fixed in later versions of tora.

Note You need to log in before you can comment on or make changes to this bug.