Bug 893607 - [abrt] tumbler-0.1.23-2.fc17: Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.23-2.fc17: Process /usr/lib64/tumbler-1/tumblerd was kille...
Status: CLOSED DUPLICATE of bug 864614
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:10e2eb141b574db3e5488eb7f5d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 10:09 EST by Айфф
Modified: 2013-01-27 11:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-27 11:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1.25 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: environ (732 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: backtrace (57.06 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: smolt_data (3.13 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: executable (29 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: maps (51.90 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: dso_list (11.31 KB, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: open_fds (423 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: var_log_messages (164 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details
File: proc_pid_status (917 bytes, text/plain)
2013-01-09 10:09 EST, Айфф
no flags Details

  None (edit)
Description Айфф 2013-01-09 10:09:11 EST
Version-Release number of selected component:
tumbler-0.1.23-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/lib64/tumbler-1/tumblerd
crash_function: g_static_rec_mutex_get_rec_mutex_impl
kernel:         3.6.11-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 g_static_rec_mutex_get_rec_mutex_impl at deprecated/gthread-deprecated.c:676
: #1 g_static_rec_mutex_lock at deprecated/gthread-deprecated.c:711
: #2 gst_element_send_event at gstelement.c:1663
: #3 gst_element_seek at gstelement.c:1707
: #4 gst_element_seek_simple at gstutils.c:2423
: #5 gst_thumbnailer_create at gst-thumbnailer.c:329
: #6 tumbler_lifo_scheduler_thread at tumbler-lifo-scheduler.c:493
: #8 g_thread_proxy at gthread.c:801
Comment 1 Айфф 2013-01-09 10:09:14 EST
Created attachment 675622 [details]
File: core_backtrace
Comment 2 Айфф 2013-01-09 10:09:17 EST
Created attachment 675623 [details]
File: environ
Comment 3 Айфф 2013-01-09 10:09:24 EST
Created attachment 675624 [details]
File: backtrace
Comment 4 Айфф 2013-01-09 10:09:26 EST
Created attachment 675625 [details]
File: limits
Comment 5 Айфф 2013-01-09 10:09:29 EST
Created attachment 675626 [details]
File: cgroup
Comment 6 Айфф 2013-01-09 10:09:36 EST
Created attachment 675627 [details]
File: smolt_data
Comment 7 Айфф 2013-01-09 10:09:38 EST
Created attachment 675628 [details]
File: executable
Comment 8 Айфф 2013-01-09 10:09:42 EST
Created attachment 675629 [details]
File: maps
Comment 9 Айфф 2013-01-09 10:09:44 EST
Created attachment 675630 [details]
File: dso_list
Comment 10 Айфф 2013-01-09 10:09:47 EST
Created attachment 675631 [details]
File: open_fds
Comment 11 Айфф 2013-01-09 10:09:49 EST
Created attachment 675632 [details]
File: var_log_messages
Comment 12 Айфф 2013-01-09 10:09:52 EST
Created attachment 675633 [details]
File: proc_pid_status
Comment 13 Christoph Wickert 2013-01-27 11:01:33 EST

*** This bug has been marked as a duplicate of bug 864614 ***

Note You need to log in before you can comment on or make changes to this bug.