Bug 8937 - Graphics problem on Dell Inspiron 7500 and sound problem with KDE on Intel Desktop
Graphics problem on Dell Inspiron 7500 and sound problem with KDE on Intel De...
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-01-28 01:18 EST by ka.sung
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-03 23:31:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ka.sung 2000-01-28 01:18:09 EST
When I use GNOME as window manager the sound works fine but when I switch
to KDE I couldn't get it working. I went through the sndconfig without
probelm but still no sound when I tried to paly a wav file. I am using
SB16 sound card with Intel PII-450 and 256MB RAM.

I just bought a new laptop which is a DELL Inspiron 7500 (PIII-500, 128MB,
12GB, ATI Mobility AGP 2x with 8MB and DVD). The machine booted up with
the Linux 6.1 CDROM without problem. When the GUI came up the interface
was messy and unreadable partially. 1/3 of the screen (right side) was
unused. So the interface was shifted to the left. I was manage to go on
until doing the X configuration. It found the graphics card but I didn't
know which monitor to choose and also I had trouble with the rest of the
configuration such as refresh rate.

Please help me out with these two problems. Thank you.
Comment 1 Bill Nottingham 2000-01-28 07:01:59 EST
The kde problem is fixed by upgrading to the latest KDE packages;
in the meantime you could always do:
ln -s /etc/sysconfig/soundcard /etc/sysconfig/sound
Comment 2 Preston Brown 2000-02-03 23:31:59 EST
fixed for next release.

Note You need to log in before you can comment on or make changes to this bug.