Bug 893730 - [abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x96/0xa0 [iwlegacy]()
[abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_a...
Status: CLOSED DUPLICATE of bug 877799
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9416ef4c5bc71037387b059fe72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 14:27 EST by Andrey
Modified: 2013-01-09 14:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-09 14:29:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey 2013-01-09 14:27:32 EST
Additional info:
WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x96/0xa0 [iwlegacy]()
Hardware name: VGN-FZ11MR
Timeout waiting for ucode processor access (CSR_GP_CNTRL 0xffffffff)
Modules linked in: fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp rfcomm libiscsi scsi_transport_iscsi bnep snd_hda_codec_idt arc4 uvcvideo snd_hda_intel videobuf2_vmalloc videobuf2_memops snd_hda_codec coretemp iwl3945 videobuf2_core snd_hwdep snd_seq snd_seq_device videodev media iwlegacy snd_pcm iTCO_wdt iTCO_vendor_support btusb sony_laptop snd_page_alloc snd_timer snd i2c_i801 mac80211 bluetooth joydev cfg80211 tifm_7xx1 tifm_core soundcore microcode rfkill lpc_ich kvm uinput btrfs libcrc32c zlib_deflate nouveau firewire_ohci mxm_wmi yenta_socket wmi firewire_core i2c_algo_bit drm_kms_helper crc_itu_t ttm drm sky2 i2c_core video sunrpc
Pid: 1975, comm: systemd-sleep Not tainted 3.7.1-2.fc18.i686 #1
Call Trace:
 [<c043e012>] warn_slowpath_common+0x72/0xa0
 [<f7f4f7e6>] ? _il_grab_nic_access+0x96/0xa0 [iwlegacy]
 [<f7f4f7e6>] ? _il_grab_nic_access+0x96/0xa0 [iwlegacy]
 [<c043e0e3>] warn_slowpath_fmt+0x33/0x40
 [<f7f4f7e6>] _il_grab_nic_access+0x96/0xa0 [iwlegacy]
 [<f7f501c2>] il_wr_prph+0x32/0x90 [iwlegacy]
 [<f7f504e9>] il_apm_init+0x1b9/0x340 [iwlegacy]
 [<c046c642>] ? check_preempt_curr+0x72/0x90
 [<f7f02495>] il3945_apm_init+0x15/0x130 [iwl3945]
 [<f7f031f0>] il3945_hw_nic_init+0x30/0xa30 [iwl3945]
 [<c0583ba9>] ? ep_poll_callback+0xb9/0x110
 [<f7efb912>] __il3945_up+0xb2/0x300 [iwl3945]
 [<f7efc0c7>] il3945_mac_start+0x567/0xee0 [iwl3945]
 [<c07ef7fa>] ? evdev_events+0xba/0xe0
 [<fb2a2f4e>] ieee80211_reconfig+0x18e/0xf10 [mac80211]
 [<c07e9e3e>] ? input_pass_values.part.9+0x3e/0x150
 [<fb294a57>] ieee80211_resume+0x27/0x80 [mac80211]
 [<c0967248>] ? mutex_lock+0x18/0x40
 [<c0883692>] ? rtnl_lock+0x12/0x20
 [<f7ec9d67>] wiphy_resume+0x77/0x80 [cfg80211]
 [<f7ec9cf0>] ? wiphy_suspend+0x70/0x70 [cfg80211]
 [<c0747e8b>] dpm_run_callback+0x3b/0x90
 [<c07486d7>] device_resume+0xe7/0x1a0
 [<c074924e>] dpm_resume+0xee/0x1f0
 [<c0749500>] dpm_resume_end+0x10/0x20
 [<c0480cd1>] suspend_devices_and_enter+0xa1/0x290
 [<c0481043>] pm_suspend+0x183/0x220
 [<c048017d>] state_store+0x5d/0xb0
 [<c0480120>] ? pm_trace_dev_match_show+0x20/0x20
 [<c06748ab>] kobj_attr_store+0x1b/0x30
 [<c05a674b>] sysfs_write_file+0x9b/0xf0
 [<c05a66b0>] ? sysfs_schedule_callback_work+0x50/0x50
 [<c0547ebc>] vfs_write+0x8c/0x160
 [<c05a66b0>] ? sysfs_schedule_callback_work+0x50/0x50
 [<c05481b7>] sys_write+0x47/0x80
 [<c097058d>] sysenter_do_call+0x12/0x28

Potential duplicate: bug 876443
Comment 1 Andrey 2013-01-09 14:29:42 EST

*** This bug has been marked as a duplicate of bug 877799 ***

Note You need to log in before you can comment on or make changes to this bug.