This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 893858 - spin-kickstarts build that matches final F18 compose required for F18 release
spin-kickstarts build that matches final F18 compose required for F18 release
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
18
All All
unspecified Severity high
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2013-01-09 22:54 EST by Adam Williamson
Modified: 2013-01-10 00:43 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-10 00:43:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-01-09 22:54:12 EST
In the Final criteria:

"A spin-kickstarts package which contains the exact kickstart files used to build the release must be present in the release repository. The included kickstarts must define the correct set of release repositories"

Since we've signed off on either RC3 or RC4 (which were built with the same kickstarts), we know the final kickstart set for definite. I've built spin-kickstarts-0.18.3-1.fc18 with the final F18 kickstart set. We just have to push it stable before mirroring. Nominating as a blocker, but this doesn't mean our composes are bad, just that we have to push this spin-kickstarts stable.
Comment 1 Fedora Update System 2013-01-09 22:56:22 EST
spin-kickstarts-0.18.3-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/spin-kickstarts-0.18.3-1.fc18
Comment 2 Tim Flink 2013-01-09 23:19:32 EST
+1 blocker per criterion cited in description
Comment 3 Kevin Fenzi 2013-01-09 23:20:56 EST
+1 blocker. ditto.
Comment 4 Adam Williamson 2013-01-10 00:29:43 EST
Accepted as a blocker.
Comment 5 Fedora Update System 2013-01-10 00:43:29 EST
spin-kickstarts-0.18.3-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.