This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 89395 - Unable to recognize CD on Bladecenter
Unable to recognize CD on Bladecenter
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-22 15:29 EDT by Wendy Hung
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-23 11:54:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendy Hung 2003-04-22 15:29:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0)

Description of problem:
AS 2.1 QU2 0413 install fails on IBM Bladecenter HS20 with SCSI Expansion.
Install on a blade without SCSI drives is OK (in text mode since GUI fails).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Booted off AS 2.1 QU2 0413.
2. After selecting "Local CD-ROM" as the install media, error occurs.

    

Actual Results:  Error:
I could not find a Red Hat Linux Advanced Server CDROM in any of your CDROm 
drives.  Please insert the Red Hat CD and press "OK" to retry.



Additional info:
Comment 1 Jeremy Katz 2003-04-22 19:45:41 EDT
Yep, Matt already fixed this.
Comment 2 Wendy Hung 2003-05-23 11:54:45 EDT
Verified fixed in Pensacola-0521 ISOs.

Note You need to log in before you can comment on or make changes to this bug.