Bug 894009 - Please enable GOST in Open SSL.
Please enable GOST in Open SSL.
Status: CLOSED DUPLICATE of bug 319901
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 09:11 EST by Mikhail
Modified: 2013-01-10 09:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-10 09:54:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2013-01-10 09:11:57 EST
Description of problem:
Please enable GOST in Open SSL.
To do this, remove the key no-ec no-ecdsa in Configure


GOST algorithm is the only certified FSC in Russia. And the lack of GOST significantly limits the use of Linux.
Comment 1 Tomas Mraz 2013-01-10 09:54:15 EST

*** This bug has been marked as a duplicate of bug 319901 ***

Note You need to log in before you can comment on or make changes to this bug.