Bug 894139 - [abrt]: WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3bc/0x3d0()
[abrt]: WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3bc/0x3d0()
Status: CLOSED DUPLICATE of bug 879462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d08534d54a008b1ab207e8862ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 15:17 EST by ugrundler
Modified: 2013-01-10 15:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-10 15:25:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ugrundler 2013-01-10 15:17:15 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.11-1.fc16.x86_64 root=/dev/mapper/vg_mypc-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_mypc/lv_swap rd.luks=0 rd.lvm.lv=vg_mypc/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/usb/core/urb.c:311 usb_submit_urb+0x3bc/0x3d0()
:Hardware name: Dell System Inspiron N4110
:URB ffff8801b0f8c6c0 submitted while active
:Modules linked in: tcp_lp fuse fcoe 8021q garp stp llc libfcoe libfc scsi_transport_fc scsi_tgt rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 tpm_bios mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwldvm mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd btusb bluetooth iwlwifi cfg80211 iTCO_wdt iTCO_vendor_support r8169 mii soundcore snd_page_alloc rfkill dell_laptop uvcvideo videobuf2_core videodev dell_wmi i2c_i801 lpc_ich mfd_core coretemp kvm_intel kvm media joydev uinput videobuf2_vmalloc videobuf2_memops sparse_keymap dcdbas microcode ums_realtek usb_storage crc32c_intel ghash_clmulni_intel wmi i915 drm_kms_helper drm i2c_algo_bi
:t i2c_core video
:Pid: 10681, comm: MediaStreamDevi Not tainted 3.6.11-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8104b060>] ? leave_mm+0x50/0x50
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8117985c>] ? kmem_cache_alloc_trace+0x11c/0x150
: [<ffffffff8143740c>] usb_submit_urb+0x3bc/0x3d0
: [<ffffffffa016ccb1>] uvc_status_start+0x21/0x30 [uvcvideo]
: [<ffffffffa0165f86>] uvc_v4l2_open+0xa6/0x150 [uvcvideo]
: [<ffffffffa01e5855>] v4l2_open+0x115/0x180 [videodev]
: [<ffffffff811924d2>] chrdev_open+0xa2/0x180
: [<ffffffff81192430>] ? cdev_put+0x30/0x30
: [<ffffffff8118bfde>] do_dentry_open+0x21e/0x2a0
: [<ffffffff8118c3a5>] finish_open+0x35/0x50
: [<ffffffff8119d0fe>] do_last+0x72e/0xe60
: [<ffffffff81199ea8>] ? inode_permission+0x18/0x50
: [<ffffffff81199f4f>] ? link_path_walk+0x6f/0x8e0
: [<ffffffff81287aba>] ? selinux_file_alloc_security+0x4a/0x80
: [<ffffffff8119d8e3>] path_openat+0xb3/0x4c0
: [<ffffffff81153a7b>] ? zap_page_range+0xcb/0x100
: [<ffffffff8119e0f2>] do_filp_open+0x42/0xa0
: [<ffffffff811aa38f>] ? alloc_fd+0x4f/0x130
: [<ffffffff8118d410>] do_sys_open+0x100/0x1e0
: [<ffffffff810d863c>] ? __audit_syscall_entry+0xcc/0x310
: [<ffffffff8118d511>] sys_open+0x21/0x30
: [<ffffffff816223e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-10 15:25:20 EST

*** This bug has been marked as a duplicate of bug 879462 ***

Note You need to log in before you can comment on or make changes to this bug.