Bug 894194 - /etc/default should not be owned by shadow-utils
/etc/default should not be owned by shadow-utils
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 19:41 EST by Michael Scherer
Modified: 2013-01-29 19:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 19:57:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Scherer 2013-01-10 19:41:55 EST
$ rpm -qf /etc/default/
shadow-utils-4.1.5.1-1.fc18.x86_64
glibc-common-2.16-24.fc18.x86_64

I think this should belong to glibc-common, since that's a package required by shadow-utils.
Comment 1 Fedora Update System 2013-01-11 05:40:56 EST
shadow-utils-4.1.5.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/shadow-utils-4.1.5.1-2.fc18
Comment 2 Fedora Update System 2013-01-12 09:58:49 EST
Package shadow-utils-4.1.5.1-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing shadow-utils-4.1.5.1-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0610/shadow-utils-4.1.5.1-2.fc18
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-01-29 19:57:55 EST
shadow-utils-4.1.5.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.