Bug 894200 - /etc/gnuradio is unowned
/etc/gnuradio is unowned
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnuradio (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 19:58 EST by Michael Scherer
Modified: 2013-01-22 21:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 21:07:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Scherer 2013-01-10 19:58:56 EST
$ LC_ALL=C rpm -qf /etc/gnuradio/conf.d/
file /etc/gnuradio/conf.d is not owned by any package
$ LC_ALL=C rpm -qf /etc/gnuradio        
file /etc/gnuradio is not owned by any package

$ LC_ALL=C rpm -qf /etc/gnuradio/conf.d/*
gnuradio-3.6.2-4.fc18.x86_64
gnuradio-3.6.2-4.fc18.x86_64

so the directory should not be unowned.
Comment 1 Jaroslav Škarvada 2013-01-11 11:14:31 EST
Thanks for spotting this, it seems to be long time packaging issue.
Comment 2 Fedora Update System 2013-01-11 14:00:33 EST
gnuradio-3.6.3-0.2.rc0.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gnuradio-3.6.3-0.2.rc0.fc18
Comment 3 Fedora Update System 2013-01-12 10:26:21 EST
Package gnuradio-3.6.3-0.2.rc0.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnuradio-3.6.3-0.2.rc0.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0717/gnuradio-3.6.3-0.2.rc0.fc18
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-01-22 21:07:38 EST
gnuradio-3.6.3-0.2.rc0.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.