Bug 894332 - Mutually Exclusive installation rule. Cannot install KDE and Gnome together in same run
Summary: Mutually Exclusive installation rule. Cannot install KDE and Gnome together ...
Status: CLOSED DUPLICATE of bug 875433
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-11 13:15 UTC by Leslie Satenstein
Modified: 2013-01-12 01:26 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-01-12 01:11:52 UTC


Attachments (Terms of Use)

Description Leslie Satenstein 2013-01-11 13:15:11 UTC
Description of problem:

Want to select KDE and Gnome and do a single installation

Version-Release number of selected component (if applicable):

Fedora 18  RC4

How reproducible:

Always

Steps to Reproduce:
1. Choose Gnome  KDE is deselected
2. Choose KDE    Gnome is deselected
3.
  
Actual results:

As in the past, Choice was an "OR" situation.

Expected results:

To install KDE and Gnome in one pass.

Additional info:     835517

Comment 1 Adam Williamson 2013-01-12 01:11:52 UTC

*** This bug has been marked as a duplicate of bug 875433 ***


Note You need to log in before you can comment on or make changes to this bug.