Bug 894386 - [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
[abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Status: CLOSED DUPLICATE of bug 819601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:da8028fd808501ca7897cf23965...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 10:53 EST by Alex
Modified: 2013-01-14 10:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 10:28:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex 2013-01-11 10:53:40 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.11-1.fc16.x86_64 root=/dev/mapper/vg_sun-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_sun/lv_root rhgb rd.luks=0 rd.lvm.lv=vg_sun/lv_swap LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: usb_storage fuse vboxvideo(O) drm lockd vboxsf(O) tpm_bios ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter ip6_tables nf_defrag_ipv4 xt_state nf_conntrack joydev e1000 ppdev parport_pc parport i2c_piix4 vboxguest(O) i2c_core uinput microcode sunrpc
:Pid: 0, comm: swapper/5 Tainted: G           O 3.6.11-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81098130>] ? enqueue_entity+0xc0/0x480
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8109a64c>] ? trigger_load_balance+0x6c/0x220
: [<ffffffff8152acd7>] dev_watchdog+0x257/0x260
: [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
: [<ffffffff812dded4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8152aa80>] ? pfifo_fast_dequeue+0xe0/0xe0
: [<ffffffff81083eb9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810abd44>] ? ktime_get+0x54/0xe0
: [<ffffffff81065388>] __do_softirq+0xc8/0x250
: [<ffffffff810b3644>] ? tick_program_event+0x24/0x30
: [<ffffffff8162357c>] call_softirq+0x1c/0x30
: [<ffffffff810162a5>] do_softirq+0x65/0xa0
: [<ffffffff810657ae>] irq_exit+0x9e/0xc0
: [<ffffffff81623ebe>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81622e8a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff81043066>] ? native_safe_halt+0x6/0x10
: [<ffffffff8101c853>] default_idle+0x53/0x1f0
: [<ffffffff8101d759>] cpu_idle+0xd9/0x120
: [<ffffffff81608775>] start_secondary+0x256/0x258
Comment 1 Dave Jones 2013-01-14 10:28:12 EST

*** This bug has been marked as a duplicate of bug 819601 ***

Note You need to log in before you can comment on or make changes to this bug.