Bug 894417 - [abrt] wpa_supplicant-1.0-1.fc17: wpa_drv_set_ap_wps_ie: Process /usr/sbin/wpa_supplicant was killed by signal 11 (SIGSEGV)
[abrt] wpa_supplicant-1.0-1.fc17: wpa_drv_set_ap_wps_ie: Process /usr/sbin/wp...
Status: CLOSED DUPLICATE of bug 877064
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:8bbc097831da7b725de2bc09649...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 12:15 EST by foonka
Modified: 2013-05-01 11:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-01 11:05:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (216 bytes, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: backtrace (6.18 KB, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: cgroup (174 bytes, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: smolt_data (3.51 KB, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: executable (24 bytes, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: maps (8.68 KB, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: build_ids (902 bytes, text/plain)
2013-01-11 12:15 EST, foonka
no flags Details
File: proc_pid_status (887 bytes, text/plain)
2013-01-11 12:16 EST, foonka
no flags Details
File: open_fds (458 bytes, text/plain)
2013-01-11 12:16 EST, foonka
no flags Details

  None (edit)
Description foonka 2013-01-11 12:15:37 EST
Version-Release number of selected component:
wpa_supplicant-1.0-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/sbin/wpa_supplicant -u -f /var/log/wpa_supplicant.log -c /etc/wpa_supplicant/wpa_supplicant.conf -u -f /var/log/wpa_supplicant.log -P /var/run/wpa_supplicant.pid
crash_function: wpa_drv_set_ap_wps_ie
kernel:         3.6.11-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 wpa_drv_set_ap_wps_ie at driver_i.h:477
: #1 wpas_stop_listen at p2p_supplicant.c:1104
: #2 p2p_flush at ../src/p2p/p2p.c:2268
: #3 p2p_deinit at ../src/p2p/p2p.c:2249
: #4 wpas_p2p_deinit_global at p2p_supplicant.c:2470
: #5 wpa_supplicant_deinit at wpa_supplicant.c:2776
Comment 1 foonka 2013-01-11 12:15:40 EST
Created attachment 677001 [details]
File: environ
Comment 2 foonka 2013-01-11 12:15:42 EST
Created attachment 677002 [details]
File: limits
Comment 3 foonka 2013-01-11 12:15:44 EST
Created attachment 677003 [details]
File: backtrace
Comment 4 foonka 2013-01-11 12:15:47 EST
Created attachment 677004 [details]
File: cgroup
Comment 5 foonka 2013-01-11 12:15:50 EST
Created attachment 677005 [details]
File: smolt_data
Comment 6 foonka 2013-01-11 12:15:53 EST
Created attachment 677006 [details]
File: executable
Comment 7 foonka 2013-01-11 12:15:55 EST
Created attachment 677007 [details]
File: maps
Comment 8 foonka 2013-01-11 12:15:58 EST
Created attachment 677008 [details]
File: build_ids
Comment 9 foonka 2013-01-11 12:16:00 EST
Created attachment 677009 [details]
File: proc_pid_status
Comment 10 foonka 2013-01-11 12:16:03 EST
Created attachment 677010 [details]
File: open_fds
Comment 11 Dan Williams 2013-05-01 11:05:52 EDT

*** This bug has been marked as a duplicate of bug 877064 ***

Note You need to log in before you can comment on or make changes to this bug.