This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 894455 - Read-Error. The loading of password-encrypted Microsoft PowerPoint presentations is not supported.
Read-Error. The loading of password-encrypted Microsoft PowerPoint presentati...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 14:36 EST by cornel panceac
Modified: 2013-05-09 06:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 06:14:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the error message (12.36 KB, image/png)
2013-01-11 14:36 EST, cornel panceac
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 38370 None None None Never

  None (edit)
Description cornel panceac 2013-01-11 14:36:43 EST
Created attachment 677056 [details]
the error message

Description of problem:
Attempting to open a.pps file i get the error from the title. It seems to be this bug, actually:

https://bugs.freedesktop.org/show_bug.cgi?id=38370

Version-Release number of selected component (if applicable):
# rpm -q libreoffice-impress
libreoffice-impress-3.5.7.2-7.fc17.i686


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

If my understanding is correct, these are presentation files password protected against modifying, but that can be opened read-only without a password. Indeed, i can open the file with PowerPoit Viewer without entering a password.

Note You need to log in before you can comment on or make changes to this bug.