Bug 894499 - "Import Conflict" window title unlocalized
"Import Conflict" window title unlocalized
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity urgent
: ---
: 3.1.3
Assigned To: Manuel Ospina
Lijun Li
i18n
: i18n, Translation, ZStream
Depends On: 873505 889620
Blocks: 883954
  Show dependency treegraph
 
Reported: 2013-01-11 16:53 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:00 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The 'Import Conflict' window that appears when incorrectly importing a virtual machine now shows its title in Japanese instead of English.
Story Points: ---
Clone Of: 889620
Environment:
Last Closed: 2013-03-12 10:27:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 A S Alam 2013-02-15 05:17:16 EST
String is available for translation, Translation are imported and available in UI
Comment 5 errata-xmlrpc 2013-03-12 10:27:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.