Bug 894592 - MySQL server won't start after install
Summary: MySQL server won't start after install
Keywords:
Status: CLOSED DUPLICATE of bug 894590
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-12 14:41 UTC by Adam Walczak
Modified: 2013-01-12 17:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-12 17:56:23 UTC


Attachments (Terms of Use)

Description Adam Walczak 2013-01-12 14:41:25 UTC
Description of problem:
After installing mysql server.
[root@walec51-linux bin]# service mysqld start
Redirecting to /bin/systemctl start  mysqld.service
Failed to issue method call: Unit mysqld.service is masked.

Version-Release number of selected component (if applicable):
Up to date Fedora 17 64 bit
mysql  Ver 14.14 Distrib 5.5.28, for Linux (x86_64) using readline 5.1

Comment 1 Tom Lane 2013-01-12 17:56:23 UTC

*** This bug has been marked as a duplicate of bug 894590 ***


Note You need to log in before you can comment on or make changes to this bug.