Bug 894657 - Bundled code in redis
Bundled code in redis
Status: CLOSED DUPLICATE of bug 788500
Product: Fedora
Classification: Fedora
Component: redis (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Silas Sewell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DuplicSysLibsTracker
  Show dependency treegraph
 
Reported: 2013-01-12 17:38 EST by Michael Scherer
Modified: 2013-01-12 17:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-12 17:58:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Scherer 2013-01-12 17:38:06 EST
redis use a custom copy of the following libraries :
- linenoise ( packaged in fedora 4 days ago : 892988 )
- lua ( in 
- jemalloc
- hiredis


This is against the policy, and so should be fixed.
Comment 1 Michael Scherer 2013-01-12 17:57:28 EST
In fact, lua, jemalloc and hiredis are packaged in Fedora.
Comment 2 Michael Scherer 2013-01-12 17:58:58 EST

*** This bug has been marked as a duplicate of bug 788500 ***

Note You need to log in before you can comment on or make changes to this bug.