Bug 894670 - [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
[abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Status: CLOSED DUPLICATE of bug 855181
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9c9aad08546106b1ea842305502...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-12 20:00 EST by Adam Johnson
Modified: 2013-01-14 10:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 10:27:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Johnson 2013-01-12 20:00:41 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.x86_64 root=UUID=e0b01ec5-2c55-4c34-b9f3-a52ed35c258a ro quiet rhgb KEYTABLE=us LANG=C

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:Hardware name: Aspire M5100
:NETDEV WATCHDOG: p6p1 (sky2): transmit queue 0 timed out
:Modules linked in: lockd tpm_bios nf_conntrack_netbios_ns ip6t_REJECT nf_conntrack_broadcast nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi ppdev snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device kvm snd_pcm sp5100_tco snd_timer snd k8temp soundcore snd_page_alloc joydev i2c_piix4 edac_core edac_mce_amd parport_pc parport shpchp sky2 uinput sunrpc raid1 ata_generic pata_acpi usb_storage pata_atiixp radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core
:Pid: 1322, comm: gnome-settings- Not tainted 3.6.7-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8152a617>] dev_watchdog+0x257/0x260
: [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
: [<ffffffff812ddb94>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8152a3c0>] ? pfifo_fast_dequeue+0xe0/0xe0
: [<ffffffff81083e59>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810abd04>] ? ktime_get+0x54/0xe0
: [<ffffffff81065388>] __do_softirq+0xc8/0x250
: [<ffffffff810b3604>] ? tick_program_event+0x24/0x30
: [<ffffffff81622e7c>] call_softirq+0x1c/0x30
: [<ffffffff810162a5>] do_softirq+0x65/0xa0
: [<ffffffff810657ae>] irq_exit+0x9e/0xc0
: [<ffffffff816237be>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff8162278a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8119d683>] ? path_openat+0x133/0x4c0
: [<ffffffff8119d603>] ? path_openat+0xb3/0x4c0
: [<ffffffff8119de12>] do_filp_open+0x42/0xa0
: [<ffffffff811aa07f>] ? alloc_fd+0x4f/0x130
: [<ffffffff8118d1b0>] do_sys_open+0x100/0x1e0
: [<ffffffff810d84fc>] ? __audit_syscall_entry+0xcc/0x310
: [<ffffffff8118d2b1>] sys_open+0x21/0x30
: [<ffffffff81621ce9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2013-01-14 10:27:43 EST

*** This bug has been marked as a duplicate of bug 855181 ***

Note You need to log in before you can comment on or make changes to this bug.