Bug 894684 - [rhevm-reports] Webadmin Reports Menu - Missing reports (BR44,BR47,BR45)
[rhevm-reports] Webadmin Reports Menu - Missing reports (BR44,BR47,BR45)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.0
Assigned To: Yaniv Lavi
David Botzer
infra
:
: 894685 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-13 02:43 EST by David Botzer
Modified: 2016-02-10 14:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
"Inventory Reports" was previously missing from the "Show Reports" menu. "Inventory Reports" is now correctly displayed in the "Show Reports" menu.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 18:03:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11304 None None None Never

  None (edit)
Description David Botzer 2013-01-13 02:43:17 EST
Description of problem:
Missing Inventory Reports from "Show Reports" menu
Right click And Reports ToolBar Displays only BR1 & BR9

Version-Release number of selected component (if applicable):
3.2/sf3

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+dwh+reports
2.Select an Entity in webadmin
3.Right click Reports ToolBar Displays only BR1 & BR9
  
Actual results:
Menu Displays only BR1 & BR9

Expected results:
Should also display BR21, BR44, BR47

Additional info:
Comment 2 Yaniv Lavi 2013-01-21 04:05:09 EST
Also missing BR45.



Yaniv
Comment 3 Yaniv Lavi 2013-01-21 04:05:52 EST
*** Bug 894685 has been marked as a duplicate of this bug. ***
Comment 5 David Botzer 2013-02-12 05:08:26 EST
Fixed, 3.2/SF6
All relevent reports are in menu accordingly
Fixed, 3.2/SF6
Comment 6 errata-xmlrpc 2013-06-10 18:03:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.