Bug 894716 - [rhevm-dwh] - History DB - No Statisitics in hourly and daily tables
[rhevm-dwh] - History DB - No Statisitics in hourly and daily tables
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.2.0
x86_64 Linux
high Severity high
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: Regression
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-13 07:21 EST by David Botzer
Modified: 2016-02-10 14:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, no statisitics appeared in Red Hat Enterprise Virtualization reports in the v3_2_statistics_vms_users_usage report. A patch fixes this, and statistics now appear in the v3_2_statistics_vms_users_usage report.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:57:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
BR45-no_data (169.64 KB, application/x-gzip)
2013-01-13 07:21 EST, David Botzer
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11039 None None None Never

  None (edit)
Description David Botzer 2013-01-13 07:21:47 EST
Created attachment 677667 [details]
BR45-no_data

Description of problem:
After 6 days there are No Statisitics for v3_2_statistics_vms_users_usage

Version-Release number of selected component (if applicable):
3.2/sf3

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+dwh+reports
2.Create some VMs (RHEL, WinXP)
3.Open spice console on each of the VMs
  
Actual results:
v3_2_statistics_vms_users_usage_hours & _days should have data

Expected results:
No data in above views

Additional info:
Report BR45 is empty - could show some error message that or some indication that VMs are running for sometime but no data in report
Comment 2 Yaniv Dary 2013-01-15 07:38:46 EST
Fixed in patch:
http://gerrit.ovirt.org/#/c/11039/



Yaniv
Comment 4 David Botzer 2013-02-06 05:31:14 EST
3.2/sf5
Data is displayed for Hourly (v3_2_statistics_vms_users_usage_hourly)
Waiting for at least two days to verify "daily"
Comment 5 David Botzer 2013-02-07 02:59:10 EST
Fixed, 3.2/sf5 
Data is displayed for Hourly 7 daily (v3_2_statistics_vms_users_usage_hourly)
Fixed, 3.2/sf5
Comment 6 errata-xmlrpc 2013-06-10 17:57:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0926.html

Note You need to log in before you can comment on or make changes to this bug.