Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 894779 - [RFE] Add guest orchestration (Cloud Formations-like, via Heat) to Horizon
[RFE] Add guest orchestration (Cloud Formations-like, via Heat) to Horizon
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity medium
: Upstream M2
: 4.0
Assigned To: Steve Baker
Nir Magnezi
https://blueprints.launchpad.net/hori...
: FutureFeature, OtherQA
Depends On: 988511 988514
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-01-13 14:09 EST by Perry Myers
Modified: 2013-12-19 18:56 EST (History)
9 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2-0.4.1b2.el6ost
Doc Type: Enhancement
Doc Text:
Orchestration Stacks management is now available in Dashboard. This enhancement adds a new 'Stacks' panel under 'Orchestration' in the Project dashboard.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:56:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-20 19:01:48 EST

  None (edit)
Description Perry Myers 2013-01-13 14:09:06 EST
Add guest orchestration (Cloud Formations-like, via Heat) to Horizon
Comment 1 Steve Baker 2013-04-25 18:14:54 EDT
Should this be assigned to me since I'm working on heat-horizon?
Comment 2 Julie Pichon 2013-07-18 06:19:52 EDT
(In reply to Steve Baker from comment #1)
> Should this be assigned to me since I'm working on heat-horizon?

Agreed.
Comment 6 Nir Magnezi 2013-11-28 10:38:29 EST
Verified NVR: python-django-horizon-2013.2-5.el6ost.noarch

Tested OK for sanity.
The Orchestration / Stack panel shows up with Heat installed.
Comment 9 errata-xmlrpc 2013-12-19 18:56:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.