Bug 89488 - Bad: mozilla crash self and gnome-panel
Bad: mozilla crash self and gnome-panel
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-23 10:23 EDT by sopena
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 11:42:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sopena 2003-04-23 10:23:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:
i install the flash 6 player for mozilla, (given with rh9) then works fine, buts
when play some flash with sound a litle sound was produced and the sound server
closed with crash (i think crashed because can not load other sounds after this)
and the self mozilla crash very high, can killed with external way only, the
gnome-panel crash to, and others applications in X freeze some time...

if interest you i can reproduce this bug and save more information.



in moment it's all.

to resolv iam using netscape 7 "with flash", works very fine without bugs at moment.



thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install flash for mozilla
2.pray the lord
3.run mozilla
4.pray to all gods
5.if gods hear me
6.navigator ok
7.open some flash with sound
8.bug descripted in action...
9.lord sugest netscape 7 : )
10.go to bugzilla report.

Actual Results:  bug is avaliable on mozilla only

Expected Results:  no, if important call me.

Additional info:

nothing
Comment 1 Christopher Blizzard 2003-09-03 11:42:41 EDT
Unfortunately, I can't fix bugs in flash.

Note You need to log in before you can comment on or make changes to this bug.