Bug 895065 - ALPS trackpad in E6530 Dell laptops (amongst others) is not properly recognised by the Kernel.
ALPS trackpad in E6530 Dell laptops (amongst others) is not properly recognis...
Status: CLOSED DUPLICATE of bug 812111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-01-14 07:58 EST by Andrew Meredith
Modified: 2013-01-14 10:40 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-14 09:41:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 606238 None None None Never

  None (edit)
Description Andrew Meredith 2013-01-14 07:58:13 EST
Description of problem:
ALPS trackpad in new Dell laptops is not properly recognised by the Kernel.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. Bring up the mouse configuration dialog
2. Look for the usual controls for two finger scrolling
Actual results:
None seen

Expected results:
Controls like those on older Dell laptop models will be seen.

Additional info:
Known issue in Ubuntu: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/606238

Thread complaining about Dell#s lack of response on this issue: http://en.community.dell.com/support-forums/software-os/f/3525/p/19455247/20215085.aspx
Comment 1 Josh Boyer 2013-01-14 09:41:41 EST

*** This bug has been marked as a duplicate of bug 812111 ***

Note You need to log in before you can comment on or make changes to this bug.