Bug 895237 - No way to remove all quotas from the DC
No way to remove all quotas from the DC
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity low
: ---
: 3.2.0
Assigned To: ofri
Ondra Machacek
sla
:
: 909864 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-14 16:44 EST by Pavel Zhukov
Modified: 2016-02-10 15:17 EST (History)
12 users (show)

See Also:
Fixed In Version: sf7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11505 None None None Never

  None (edit)
Description Pavel Zhukov 2013-01-14 16:44:32 EST
Description of problem:
No way to remove last quota from Datacenter because it's attached to VM. If DC's quota is in "Disabled" mode there is not "quota" select box in VM's properties interface.

Version-Release number of selected component (if applicable):
rhevm-3.1.0-32.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create DC with quota "audit" mode
2. Create a quote
3. Create VM with the quota
4. Try to remove the quota
  
Actual results:
No way to remove all quotas

Expected results:
Successfully removed
Comment 1 Doron Fediuck 2013-01-15 10:13:29 EST
We should allow removing the last quota allocation for a specific DC when the current Quota mode is 'disabled' for that DC.
Comment 2 Doron Fediuck 2013-02-13 09:45:02 EST
*** Bug 909864 has been marked as a duplicate of this bug. ***
Comment 4 Itamar Heim 2013-06-11 05:05:08 EDT
3.2 has been released
Comment 5 Itamar Heim 2013-06-11 05:05:08 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 05:05:18 EDT
3.2 has been released
Comment 7 Itamar Heim 2013-06-11 05:05:21 EDT
3.2 has been released
Comment 8 Itamar Heim 2013-06-11 05:34:16 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.