Bug 895571 - After upgrade from firefox 17 to firefox 18, it often hangs
After upgrade from firefox 17 to firefox 18, it often hangs
Status: CLOSED DUPLICATE of bug 895197
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-15 09:48 EST by Adam Miller
Modified: 2013-01-15 10:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-15 10:03:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Miller 2013-01-15 09:48:49 EST
Description of problem:
Launch firefox, use it for a short time and it becomes unresponsive.

Version-Release number of selected component (if applicable):
firefox-18.0-1.fc18.x86_64

How reproducible:
Every time. I've had to install another browser for the mean time because it is unusable.

Steps to Reproduce:
1. Launch firefox
2. Use it... it doesn't seem to matter what sites I visit and the hang/freeze normally happens when I'm attempting to click on a aspect of the firefox UI as opposed to when I use a website.

  
Actual results:
Freeze/Hang of the UI

Expected results:


Additional info:
I tried running from the command line, this happens often enough that I knew it would crash soon after launching. I received the following output when it hangs:

 (firefox:3978): GLib-GObject-WARNING **: cannot register existing type `GdkWindow'

(firefox:3978): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed

(firefox:3978): Gdk-CRITICAL **: gdk_window_get_display: assertion `GDK_IS_WINDOW (window)' failed


If there are more debugging steps I can/should follow please let me know and I will happily supply more information.
Comment 1 Jan Horak 2013-01-15 10:03:49 EST
Looks like dup of 895197.

*** This bug has been marked as a duplicate of bug 895197 ***

Note You need to log in before you can comment on or make changes to this bug.