Bug 895601 - engine: we are able to create a V2 domain on RHEL6.4 host (vdsm-4.10.2-3.0.el6ev.x86_64)
engine: we are able to create a V2 domain on RHEL6.4 host (vdsm-4.10.2-3.0.el...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Ayal Baron
Dafna Ron
storage
: Regression, Reopened
Depends On:
Blocks: 856583
  Show dependency treegraph
 
Reported: 2013-01-15 10:58 EST by Dafna Ron
Modified: 2016-02-10 15:27 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-04 11:26:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
logs (950.31 KB, application/x-gzip)
2013-01-15 10:58 EST, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2013-01-15 10:58:51 EST
Created attachment 678856 [details]
logs

Description of problem:

I am working on 3.2 setup. 
I was able to create a V2 domain with a RHEL2.4 host (vdsm-4.10.2-3.0.el6ev.x86_64)

Version-Release number of selected component (if applicable):

sf3
vdsm-4.10.2-3.0.el6ev.x86_64

How reproducible:

100%

Steps to Reproduce:
1. in 3.2 rhevm, storage tab -> new domain -> select "None" 
2. select iscsi with V2 domain -> connect to target
3. press OK
  
Actual results:

domain is created 

Expected results:

we should have a CanDoAction 

Additional info: logs
Comment 4 Allon Mureinik 2013-01-16 05:47:14 EST
ykaul - pending QA ack/nack on bug 826364 .

If we support 3.0 DCs on RHEVM 3.2, this is not a bug.
If we don't, we will block in CDA.
Comment 13 Allon Mureinik 2013-04-03 07:12:17 EDT
DC=none is a re-initialize flow.
I can have a DC 3.0 in a 3.2/3.3 system, so this must be supported.
Comment 14 Dafna Ron 2013-04-03 07:30:41 EDT
if the host selected to create the domain is part of a 3.2 DC/Cluster there is no reason to create the V2 domain even with the reinitialize flow since the pool has already been upgraded to v3.
Comment 15 Haim 2013-04-04 11:26:09 EDT
We see no reason blocking this option. 
Please let us know if we are not consistent in other similar flows.

Note You need to log in before you can comment on or make changes to this bug.