Bug 89569 - erratum ghostscript-6.51-16.2.src.rpm missing "BuildRequires: unzip"
Summary: erratum ghostscript-6.51-16.2.src.rpm missing "BuildRequires: unzip"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: ghostscript   
(Show other bugs)
Version: 2.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-24 13:50 UTC by Ingo T. Storm
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-24 16:43:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingo T. Storm 2003-04-24 13:50:14 UTC
Description of problem:

I tried to rpm --rebuild ghostscript-6.51-16.2.src.rpm. The build dig not 
complete, because it needs unzip which was not installed at that time.

Version-Release number of selected component (if applicable):

ghostscript-6.51-16.2.src.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm --rebuild ghostscript-6.51-16.2.src.rpm

Actual results:

build fails with "unzip: command not found"


Expected results:

ghostscript-6.51-16.2.i386.rpm should have been built.

Additional info:

Comment 1 Tim Waugh 2003-06-24 16:43:08 UTC
The current rawhide package has 'BuildRequires: unzip'.


Note You need to log in before you can comment on or make changes to this bug.