Bug 89575 - erratum gaim-0.59.1-0.2.1.src.rpmmissing "BuildRequires: gdk-pixbuf-devel"
Summary: erratum gaim-0.59.1-0.2.1.src.rpmmissing "BuildRequires: gdk-pixbuf-devel"
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: gaim   
(Show other bugs)
Version: 2.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Daniel Reed
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 90217
TreeView+ depends on / blocked
 
Reported: 2003-04-24 15:01 UTC by Ingo T. Storm
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 23:22:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingo T. Storm 2003-04-24 15:01:45 UTC
Description of problem:

I tried to rpm --rebuild gaim-0.59.1-0.2.1.src.rpm. The build did not 
complete, because it needs unzip which was not installed at that time.

Version-Release number of selected component (if applicable):

gaim-0.59.1-0.2.1.src.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm --rebuild gaim-0.59.1-0.2.1.src.rpm

Actual results:

build fails with "applet.c:35:35: gdk-pixbuf/gdk-pixbuf.h": No such file or 
directory.


Expected results:

gaim-0.59.1-0.2.1.i386.rpm should have been built.

Additional info:

Comment 1 Mark Doliner 2004-05-02 21:37:47 UTC
I believe Gaim 0.59 required gdk-pixbuf.  Something along the lines of
"gdk-pixbuf-devel" might need to be added the BuildRequires line of
the RPM spec file.  And "gdk-pixbuf" might need to be added to the
Requires line.

Comment 2 Daniel Reed 2004-05-03 23:22:31 UTC
Please re-file if this is still relevant.


Note You need to log in before you can comment on or make changes to this bug.