This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 895918 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3593 intel_modeset_check_state+0x59f/0x610 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3593 intel_modeset_c...
Status: CLOSED DUPLICATE of bug 895628
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:540af4bc8448018cab9725c452b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 04:41 EST by a2890177
Modified: 2013-01-23 22:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 12:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description a2890177 2013-01-16 04:41:27 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_display.c:3593 intel_modeset_check_state+0x59f/0x610 [i915]()
Hardware name: 7660RPG
encoder not enabled
Modules linked in: fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i iptable_mangle cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack rfcomm nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables bnep snd_hda_codec_analog snd_hda_intel btusb bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 snd_hda_codec snd_hwdep media sierra iwl4965 snd_seq iwlegacy mac80211 cfg80211 snd_seq_device snd_pcm snd_page_alloc snd_timer thinkpad_acpi iTCO_wdt iTCO_vendor_support lpc_ich snd soundcore mfd_core i2c_i801 rfkill coretemp tpm_tis joydev microcode tpm tpm_bios vhost_net tun macvtap macvlan kvm_intel kvm uinput binfmt_misc hid_logitech_dj firewire_ohci firewire_core yenta_socket crc_itu_t i915 e1000e i2c_algo_bit drm_kms_helper drm i2c_core wmi video sunrpc
Pid: 818, comm: Xorg Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa012608f>] intel_modeset_check_state+0x59f/0x610 [i915]
 [<ffffffffa0129f8f>] intel_crt_dpms+0x7f/0xc0 [i915]
 [<ffffffffa00756f6>] ? drm_mode_object_find+0x66/0x90 [drm]
 [<ffffffffa007a9ed>] drm_mode_obj_set_property_ioctl+0x32d/0x340 [drm]
 [<ffffffff812e9ee0>] ? add_uevent_var+0x100/0x100
 [<ffffffffa007aa30>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa00694a3>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffff8118fe81>] ? mem_cgroup_bad_page_check+0x21/0x30
 [<ffffffffa007aa00>] ? drm_mode_obj_set_property_ioctl+0x340/0x340 [drm]
 [<ffffffff8128b333>] ? selinux_file_free_security+0x23/0x30
 [<ffffffff8117fa79>] ? kfree+0x139/0x170
 [<ffffffff811a64e9>] do_vfs_ioctl+0x99/0x580
 [<ffffffff8128b7da>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
 [<ffffffff8128cba7>] ? file_has_perm+0x97/0xb0
 [<ffffffff811a6a61>] sys_ioctl+0x91/0xb0
 [<ffffffff810dc7dc>] ? __audit_syscall_exit+0x3ec/0x450
 [<ffffffff8163dad9>] system_call_fastpath+0x16/0x1b
Comment 1 Lynn Dixon 2013-01-17 01:56:41 EST
Laptop was in the docking station with the lid closed (of course).  I then pressed the "undock / eject" button on my docking station which ejected the laptop.

Laptop did not enter into suspend, but stayed powered on while the lid was closed.  This does not happen in RHEL6.3, as it will enter suspend when it becomes undocked.


Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 2 Dave Jones 2013-01-18 12:35:55 EST

*** This bug has been marked as a duplicate of bug 895628 ***

Note You need to log in before you can comment on or make changes to this bug.