Bug 896034 - [abrt] systemd-ui-1-3.fc18: __strlen_sse2_pminub: Process /usr/bin/systemadm was killed by signal 11 (SIGSEGV)
[abrt] systemd-ui-1-3.fc18: __strlen_sse2_pminub: Process /usr/bin/systemadm ...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd-ui (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:a000853812c5f6579e0f275bf33...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 09:08 EST by Michal Nowak
Modified: 2013-01-16 09:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 09:25:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.11 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: cgroup (129 bytes, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: core_backtrace (3.79 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: dso_list (7.30 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: environ (1.75 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: maps (38.23 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: open_fds (277 bytes, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: proc_pid_status (892 bytes, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: smolt_data (2.60 KB, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details
File: var_log_messages (318 bytes, text/plain)
2013-01-16 09:08 EST, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2013-01-16 09:08:11 EST
Description of problem:
Pressed stop on iSCSI target and the again.

Version-Release number of selected component:
systemd-ui-1-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        systemadm
crash_function: __strlen_sse2_pminub
executable:     /usr/bin/systemadm
kernel:         3.7.2-201.fc18.x86_64
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __strlen_sse2_pminub at ../sysdeps/x86_64/multiarch/strlen-sse2-pminub.S:38
 #1 g_strdup at gstrfuncs.c:363
 #2 value_collect_string at gvaluetypes.c:293
 #3 gtk_list_store_set_valist_internal at gtkliststore.c:802
 #4 gtk_list_store_set_valist at gtkliststore.c:899
 #5 gtk_list_store_set at gtkliststore.c:941
 #6 main_window_update_job_iter at /home/kay/data/src/systemd-ui/src/systemadm.vala:760
 #7 main_window_on_job_new at /home/kay/data/src/systemd-ui/src/systemadm.vala:788
 #11 g_signal_emit_by_name at gsignal.c:3393
 #12 _dbus_handle_manager_job_new at systemd-interfaces.c:1506
Comment 1 Michal Nowak 2013-01-16 09:08:15 EST
Created attachment 679604 [details]
File: backtrace
Comment 2 Michal Nowak 2013-01-16 09:08:20 EST
Created attachment 679605 [details]
File: cgroup
Comment 3 Michal Nowak 2013-01-16 09:08:25 EST
Created attachment 679606 [details]
File: core_backtrace
Comment 4 Michal Nowak 2013-01-16 09:08:28 EST
Created attachment 679607 [details]
File: dso_list
Comment 5 Michal Nowak 2013-01-16 09:08:32 EST
Created attachment 679608 [details]
File: environ
Comment 6 Michal Nowak 2013-01-16 09:08:34 EST
Created attachment 679609 [details]
File: limits
Comment 7 Michal Nowak 2013-01-16 09:08:40 EST
Created attachment 679610 [details]
File: maps
Comment 8 Michal Nowak 2013-01-16 09:08:43 EST
Created attachment 679611 [details]
File: open_fds
Comment 9 Michal Nowak 2013-01-16 09:08:46 EST
Created attachment 679612 [details]
File: proc_pid_status
Comment 10 Michal Nowak 2013-01-16 09:08:50 EST
Created attachment 679613 [details]
File: smolt_data
Comment 11 Michal Nowak 2013-01-16 09:08:54 EST
Created attachment 679614 [details]
File: var_log_messages
Comment 12 Michal Schmidt 2013-01-16 09:25:30 EST

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.