Bug 896137 - After fedup to 18, when logging into KDE, KDE fails and goes back to login screen
After fedup to 18, when logging into KDE, KDE fails and goes back to login sc...
Status: CLOSED DUPLICATE of bug 888085
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 12:18 EST by Nathan Crubel
Modified: 2013-01-16 15:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 12:47:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Crubel 2013-01-16 12:18:28 EST
Description of problem:Fedup to Fedora 18 from Fedora 17.  Logging into KDE fails and goes back to login screen


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Start up PC
2.Login
3. Fails and goes back to Login Screen
  
Actual results:
Goes back to login screen

Expected results:
Should be able to log in

Additional info:
Acer laptop, HD 3200 graphics
Comment 1 Nathan Crubel 2013-01-16 12:47:24 EST
Reinstalled Fedora 18.  System was not usable and something with the upgrade problem it.
Comment 2 Rex Dieter 2013-01-16 14:14:49 EST
it's a dup of bug #888085  

(yum distro-sync would've probably been the cure)

*** This bug has been marked as a duplicate of bug 888085 ***
Comment 3 Nathan Crubel 2013-01-16 15:23:03 EST
Ok, thanks for the info.  
I will try with next 17 to 18 if I have problems.

Note You need to log in before you can comment on or make changes to this bug.