Bug 896149 - /etc/sysctl.d/libvirtd is not read by sysctl
/etc/sysctl.d/libvirtd is not read by sysctl
Status: CLOSED DUPLICATE of bug 887017
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 13:15 EST by trivial+rhbugzilla
Modified: 2013-01-16 14:43 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 14:43:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description trivial+rhbugzilla 2013-01-16 13:15:54 EST
Description of problem:
/etc/sysctl.d/libvirt is not loaded by sysctl, because it doesn't have the .conf suffix needed for loading (see sysctl manpage)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. sysctl --system
  
Actual results:
In the output, there is no laoding of libvirt

Expected results:
Load the sysctl file

Additional info:

Just append .conf to the file name and it works
Comment 1 Eric Blake 2013-01-16 14:43:42 EST

*** This bug has been marked as a duplicate of bug 887017 ***

Note You need to log in before you can comment on or make changes to this bug.