Bug 896248 - Katello adds subscriptions twice
Katello adds subscriptions twice
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: David Davis
sthirugn@redhat.com
: Triaged, ZStream
Depends On: 887113
Blocks: sam13-tracker 887255
  Show dependency treegraph
 
Reported: 2013-01-16 17:11 EST by Chris Pelland
Modified: 2013-10-01 07:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 887113
Environment:
Last Closed: 2013-10-01 07:03:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lukas Zapletal 2013-01-18 12:20:59 EST
I am unable to reproduce, can you please send me all three manifests you tried this with?
Comment 2 Lukas Zapletal 2013-01-24 13:13:51 EST
Ok the upstream bug is being resolved by the candlepin team. Waiting for the fix.
Comment 3 Bryan Kearney 2013-02-19 08:15:16 EST
Moving this to POST as the fix is available in the 0.7.25 build of candlepin. Please move this along once you have brought that build (or later) into use.

The last commit in the patch stream for this was 6805a2c7df244ad2acd6f0bb71e47bf4fc20c089.
Comment 4 Bryan Kearney 2013-06-07 14:19:31 EDT
Moving all POST bugs to ON_QA since we have delivered a puddle with the bugs.
Comment 5 sthirugn@redhat.com 2013-07-16 16:01:02 EDT
Verified in headpin nightly.

Version Tested:
* candlepin-0.8.17-1.el6.noarch
* candlepin-cert-consumer-ibm-x3650-04.ovirt.rhts.eng.bos.redhat.com-1.0-1.noarch
* candlepin-tomcat6-0.8.17-1.el6.noarch
* elasticsearch-0.19.9-7.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-1.el6.noarch
* katello-cli-1.4.2-1.git.123.5415a3c.el6.noarch
* katello-cli-common-1.4.2-1.git.123.5415a3c.el6.noarch
* katello-common-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-configure-1.4.3-1.git.67.f71e590.el6.noarch
* katello-glue-candlepin-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-glue-elasticsearch-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-headpin-1.4.2-1.git.846.c3e1652.el6.noarch
* katello-headpin-all-1.4.2-1.git.846.c3e1652.el6.noarch
* Katello-Katello-Installation-RegisterRHNClassic-1.1-4.noarch
* Katello-Katello-Sanity-ImportKeys-1.2-1.noarch
* katello-repos-1.4.2-1.el6.noarch
* katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
* thumbslug-0.0.27-1.el6.noarch
* thumbslug-selinux-0.0.27-1.el6.noarch
Comment 8 errata-xmlrpc 2013-10-01 07:03:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.