This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 896288 - Firefox freezes and ceases to accept user input.
Firefox freezes and ceases to accept user input.
Status: CLOSED DUPLICATE of bug 895197
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 18:22 EST by Jason Ekstrand
Modified: 2013-01-17 04:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-17 04:10:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Firefox terminal output during a crashed session. (142 bytes, text/x-log)
2013-01-16 18:22 EST, Jason Ekstrand
no flags Details

  None (edit)
Description Jason Ekstrand 2013-01-16 18:22:35 EST
Created attachment 679919 [details]
Firefox terminal output during a crashed session.

Description of problem:
Firefox randomly freezes and ceases to accept user input

Version-Release number of selected component (if applicable):
Name        : firefox
Arch        : x86_64
Version     : 18.0
Release     : 1.fc18

How reproducible:
It's happening fairly consistently but only after I've been using firefox for a while.


Steps to Reproduce:
1. Start Firefox
2. Use firefox a bunch
3.
  
Actual results:
Firefox interfaces freezes and stops accepting user input.

Expected results:


Additional info:
The attached file is the info from the terminal.

I have the following plugins installed:
NewsFox
Tree Style Tab
Ghostery
DownloadThemAll!
Download status
Comment 1 Jan Horak 2013-01-17 04:10:59 EST
This is most likely duplicate of bug 895197, please try to install updated icedtea package from: https://bugzilla.redhat.com/show_bug.cgi?id=895197#c21

*** This bug has been marked as a duplicate of bug 895197 ***

Note You need to log in before you can comment on or make changes to this bug.